Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I compose an email using different colors for the text?

more options

Actually two problems - 1. Cannot figure out how to compose email with text in any color than black. I would like to toggle colors 2. Receiving email's with color text just shows a black

Chosen solution

Sounds like you have an override occuring.

Menu app icon > Options Select 'General' Scroll down to 'Language & Appearance' section Click on 'Colours' button Uncheck checkbox 'Use system colours'.

Override the colours specified by the content with my selection above: - currently you may have 'always' selected. Select 'Never' from the drop down. click on OK

See image below as guide.

Read this answer in context 👍 0

All Replies (13)

more options

1. Colored text is only possible with html messages; Format/Text Color..., or click the icon on the Formatting Toolbar.

2. Options/General/Language & Appearance, Advanced, see if 'Allow messages to use other fonts' is checked. Also, View/Message Body As should not be Plain Text.

Helpful?

more options

Your directions are not super clear. OBVIOUSLY YOU know what you are doing, I don't.

Perhaps some screen shots of what you are telling me will help.

At this time, I cannot set any color for text other than black.

Helpful?

more options

See the Formatting Messages section here: http://write.flossmanuals.net/thunderbird/composing-messages/

Helpful?

more options

Thanks for that link. However, like a LOT of links, this refers to an OLD Thurnderbird release. No matter what I tried, I cannot get any color for my BODY TEXT than black. I tried the FORMAT and change the color, but it doesn't "take". I see the color I selected, but when I start typing, it goes away and my text is black. Killing that message, and trying a new one, I see that my "default" is black again...sigh

Helpful?

more options

I've no idea why it doesn't work for you. The process on Windows is fairly straightforward, unlike on OS X. See attached picture. The article may refer to an older version, but this operation hasn't changed in TB for years.

Helpful?

more options

Yeh, this is quite the mystery. I wouldn't think that how email is formatted wouldn't change over the years...

Helpful?

more options

Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled" and continue to safe mode when prompted. If Thunderbird works like normal, there is most likely an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the cause.

Helpful?

more options

Matt, I did as you suggested (only had one add on enabled) Even in Safe Mode, I cannot get color text. I DO manage to get a "box" with the color I want, but as soon as I start typing (new message), the text is black.

IF I uninstall/reinstall TB, will I retain all my folders/emails? I really really don't want to loose anything if I go down this route...

I'm wondering if some setting in my WIN 10 OS is causing this???

THANKS for your help Nigel

Helpful?

more options

One thing worth checking/trying. Within the message you're typing - from the menu Go to Tools > Options >composition > HTML style section. There make sure that the "use readers default colours isn't checked"

Helpful?

more options

as soon as you start typing... do you move the insert caret before you start typing? perhaps by clicking with the mouse?

Helpful?

more options

Matt, sorry for the delay in replying... I tried all your suggestions, even going so far an Uninstalling/Reinstalling TB, but nothing is changing this behavior. The strange thing is that I CAN select a color for text and see the box showing that color, but when I start typing the box reverts to black and my text is black.

BTW - this is happening for incoming messages too. What got me going on this issue was that I was having a long email dialog with another person, and interleaving my replies with hers. She said that she would put her comments in RED so that I could pick them out. No color ever came through. Right now I'm using BOLD to make it easier for her...

Helpful?

more options

Chosen Solution

Sounds like you have an override occuring.

Menu app icon > Options Select 'General' Scroll down to 'Language & Appearance' section Click on 'Colours' button Uncheck checkbox 'Use system colours'.

Override the colours specified by the content with my selection above: - currently you may have 'always' selected. Select 'Never' from the drop down. click on OK

See image below as guide.

Helpful?

more options

THANKS!!! That solved it.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.