Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text and Background colors.

  • 6 replies
  • 2 have this problem
  • 493 views
  • Last reply by Bert

more options

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a template to compose. Even though the background and text during composition is black and red, respectively, the sent message is on a white background with black text. I would like the screen for composing the message to also be white text with black background and for those to be the default colors. Thank you.

Chosen solution

I now realise you're using MacOs. Go to Thunderbird > Preferences instead.

Read this answer in context 👍 1

All Replies (6)

more options

Go to Options > Fonts & Colours > Colours. Set the colours you want for text and background. Uncheck the "Use system colours" option.

Helpful?

more options

Thank you for your prompt response. I am having a problem finding the settings you mention. After I open "Write" I see OPTIONS at the top. I open it for the drop down menu. FONTS AND COLORS is not listed in that menu. I am using Thunderbird 78.4.0 (64 bit). Please advise.

Helpful?

more options

Options is under the Tools menu. That should be Tools menu > Options > Fonts & Colours > Colours

Note: If you open Options via the Write window, it will take you to the Composition section. Colours, however, is in the General section. You can use the search box at the top right to quickly find the Colours button.

Modified by Stans

Helpful?

more options

TOOLS only shows ACCOUNT SETTINGS when I open it. This happens whether I open from WRITE or from a TEMPLATE. I cannot find the GENERAL section you mentioned.

Helpful?

more options

Chosen Solution

I now realise you're using MacOs. Go to Thunderbird > Preferences instead.

Helpful?

more options

Using a Mac (Catalina) whatever I do, the background remains black, also if I set the preferences to background white and text black. The help panel correctly reversed as does messages received, but messages to be send shows the above pattern that I am unable to repair. This happened since your newest update. Hopefully this can be addressed. Thank you.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.