Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do you get rid of these new black inactive tabs

  • 9 replies
  • 1 has this problem
  • 57 views
  • Last reply by FredMcD

more options

how do you get rid of these new black inactive tabs?

Chosen solution

Ok, so I solved the problem, thanks to your help. I wrote an explanation for you that disappeared when I clicked 'Solved the Problem' above before I clicked Post Reply below. So to put it quickly again: I dug more into Options and Menus thinking it had to be within Firefox not my graphics card or drivers since this only showed up here. I found Extensions & Themes in the Options which I had never seen before. I thought this had to do with Extensions and Add-ons which I had used before. When I checked it out I found that somehow the Dark Theme was enabled at the same time that I updated to v.83.0. I don't think I did this, I didn't know there were different themes and I don't even like it when my phone goes to dark mode at night. Hope this is not repeating what I wrote before. Thanks again for your help, I have always gotten good support and that's why I still use Firefox. I just wanted to let you know, hope it helps.

Read this answer in context 👍 0

All Replies (9)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Are these something you want but no content? How/when do they show up?

Helpful?

more options

After the last update all the tabs are now black except the active one. Am I the only one who noticed this? This is very distracting visually, and now you have to adjust to the reversed (white text on black) appearance every time you look for the right tab you want. When these tabs are black, they fight for your attention more the than the active one. This makes no sense, and it often obscures the logo on the tab. Why do they change things that were not broken? How do I get them back to gray like they are in all other programs?

Helpful?

more options

This is the first we heard of this.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Thanks for your quick reply. Unfortunately this did not solve the problem, it does the same thing in safe mode. BTW if it matters I am running Windows 7 on this computer, I have not upgraded Firefox to v.83 on my tablet or laptop yet because I did not want this on either of those and I rarely use them. This is not a functional problem but I just don't like the look of it this way. If you have any other solutions please let me know - hard to believe I am the only one with this issue. Thanks again!

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

In Safe Mode, the problem does not appear. The appearance is as normal with only the standard VGA working with default color scheme, so I guess the problem has to do with my video card settings? Just a guess!

Helpful?

more options

If there is no problem in Windows Safe Mode, the issue is with something else on your system.

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

As a test, disable your protection programs.

Helpful?

more options

Chosen Solution

Ok, so I solved the problem, thanks to your help. I wrote an explanation for you that disappeared when I clicked 'Solved the Problem' above before I clicked Post Reply below. So to put it quickly again: I dug more into Options and Menus thinking it had to be within Firefox not my graphics card or drivers since this only showed up here. I found Extensions & Themes in the Options which I had never seen before. I thought this had to do with Extensions and Add-ons which I had used before. When I checked it out I found that somehow the Dark Theme was enabled at the same time that I updated to v.83.0. I don't think I did this, I didn't know there were different themes and I don't even like it when my phone goes to dark mode at night. Hope this is not repeating what I wrote before. Thanks again for your help, I have always gotten good support and that's why I still use Firefox. I just wanted to let you know, hope it helps.

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.


Sorry, current forum security sometimes delays the posting of messages. And in turn, we are not notified of those posts.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.