Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird Update 78 can receive e-mails but not send using Spectrum IMAP

  • 4 replies
  • 1 has this problem
  • 31 views
  • Last reply by jmccoy30

more options

After Dnld TBird 78 can receive e-mails but not send ! On Spectrum IMAP with correct Server settings for Incoming and outgoing as well as PW accepted. Can send and receive when logging into my RR account online so must be an issue with TBird 78! Please respond ASAP otherwise will have to change to another E-mail client which I hate to do since I like Mozilla and Firefox etc.

Modified by Wayne Mery

Chosen solution

ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:587 SSL/TLS Normal password true

All are the same in my TB account.

Thanks much, hope you can help.

Read this answer in context 👍 0

All Replies (4)

more options

re : On Spectrum IMAP with correct Server settings

It would be helpful to know what you currently are using. Depending upon RR account, will depend upon server used. In addition, the server settings will vary depending upon whether you have an imap or pop account. As you can receive emails, it is reasonable to assume those settings are ok. It would be also used to check you are sending using the correct server which may not necessarilly be the same as the 'From' email address you are using - so need to comfirm that account is using the smtp for that account and not another smtp for a different account.

In Thunderbird Help > Troubleshooting Information Do Not select the checkbox 'Include account names' - make sure it is unchecked. 'Mail and News Accounts section Please copy everything and post info into this question in forum.

Then I'll be able to understand what you are currently using.

General info on incoming and outgoing server settings for both imap and pop. The following is copied text from link: https://www.spectrum.net/support/internet/spectrum-email-server-settings/

Server Settings Based on Domain (@example.com) Charter.net

Brighthouse.com, bak.rr.com, bham.rr.com, cfl.rr.com, emore.rr.com, eufala.rr.com, indy.rr.com, mi.rr.com, panhandle.rr.com, tampabay.rr.com

TWC.com and any domain ending in .rr.com not covered above (this is usually most people)

IMAP is the preferred method that spectrum would like to to use. But you cannot simply swap over the server settings - this would require creating a new existing mail account as IMAP.

Imap: The incoming mail server: mail.twc.com Incoming server port: 993 Connection Security: SSL/TLS Authentication Method: Normal Password User name : full email address

For anyone reading this who uses POP....

POP The incoming mail server: mail.twc.com Incoming server port:110 Connection Security: None Authentication Method: Normal Password User name : full email address


SMTP Outgoing mail server (SMTP): mail.twc.com Outgoing server port: 587 Connection Security:None but is worth trying STARTTLS Authentication Method: Normal Password User name : full email address

After making any changes to Server Settings, you will need to restart Thunderbird.

Modified by Toad-Hall

Helpful?

more options

Chosen Solution

ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:587 SSL/TLS Normal password true

All are the same in my TB account.

Thanks much, hope you can help.

Helpful?

more options

TWC settings are documented to be just about anything:

https://www.roadrunneremail-rr.com/time-warner-cable-twc-imap-pop3-smtp-email-settings

I would try mail.twc.com on 587, STARTTLS, normal password:

https://support.mozilla.org/en-US/questions/1297771

or mail.twc.com on 587, security = none, password, transmitted insecurely:

https://support.mozilla.org/en-US/questions/1161629

Helpful?

more options

sfhowes and Toad-Hall: Tried the SMTP option of : I would try mail.twc.com on 587, STARTTLS, normal password: and "Wala" worked instantly! I'm thankful for your insight! Just surprised that my Spectrum( formerlyCharter ) tech confirmed that both servers should be using SSL/TLS and did not suggest trying STARTTLS. The tech insisted SSL/TLS was the correct security being used by Spectrum SMTP server. Thanks again!

Also could you suggest the easiest method to import my former TB profile since I had to load this TB 78.5 version on my HP laptop after an HP repair of a corrupted MS windows 10 issue. Again thanks in advance for any further assistance!!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.