Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Did Not Connect: Potential Security Issue

  • 10 replies
  • 1 has this problem
  • 94 views
  • Last reply by Hejtero

more options

Is that a bug or what happened? It happens when i want to load youtube or use google, i don't have problem while using it on other browser.

Chosen solution

We have seen more cases recently with a Digicert certificate for Google instead of the certificate issued by Google Trust Services that you would expect.

  • Organization (O):: Google Trust Services
  • Common Name (CN):: GTS CA 1O1

Your certificate: Issuer: CN=DigiCert Global Root G1A


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Read this answer in context 👍 1

All Replies (10)

more options

and im using windows defender so its not a antivirus problem

Helpful?

more options

Helpful?

more options

https://i.gyazo.com/099f30baa2fee722814242bdf2406ac1.png


So far it only happens when im trying to visit youtube or google. As i said before i don't use any ANTIVIRUS beside WINDOWS DEFENDER.

Helpful?

more options

I only have this error while trying to visit youtube or google. As i wrote earlier im using WINDOWS DEFENDER so there can't be any problem with ANTIVIRUS

Helpful?

more options

Who is the issuer of the certificate if you click the link on the error page ?


Try to rename the cert9.db file (cert9OLD.db) and remove the previously used cert8.db file in the Firefox profile folder with Firefox closed to remove intermediate certificates and exceptions that Firefox has cached.

If this has helped to solve the problem then you can remove the renamed cert9OLD.db file. Otherwise you can undo the rename and restore cert9.db

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

more options

Deleting cert9.db doesn't help its redownloaded and the error still occurs.

What do you mean by the issuer? I already added a picture with the advanced button press, what more you need to know?

Error code: SEC_ERROR_UNKNOWN_ISSUER

Regards

Modified by Hejtero

Helpful?

more options

We would need to know the issuer of the certificate to be able to give more precise advice.

Can you post a screenshot of the certificate viewer page (about:certificate) that opens if the click the View Certificate link and that shows the issuer ?

Helpful?

more options

Ok here

So far only google and youtube doesn't load becouse of this error, didn't have problem with other sites so far and they work just fine on different browser.

Modified by Hejtero

Helpful?

more options

Chosen Solution

We have seen more cases recently with a Digicert certificate for Google instead of the certificate issued by Google Trust Services that you would expect.

  • Organization (O):: Google Trust Services
  • Common Name (CN):: GTS CA 1O1

Your certificate: Issuer: CN=DigiCert Global Root G1A


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

more options

Setting it to "no proxy" fixed the problem, kinda suprised it was the case since i didn't chance anything before and it worked just fine

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.