Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Internal error TA-1437

  • 3 replies
  • 2 have this problem
  • 1088 views
  • Last reply by Scribe

more options

An error has started happening on Firefox. When I visit the BBC website - https://www.bbc.co.uk/ - and I click on the 'Sport' button, it returns the error message 'Not found. Please check your DNS. Internal reference TA-1437.' I checked with the BBC, but they suggested the error lies with the browser. I can confirm this, as I tried the same button using Microsoft edge, and it works fine, and gets me through to the sports page. Is this an error you are aware of? I am on Firefox version 82.0.2 (64-bit) in windows 10. This has only recently started happening. Is there an earlier version of Firefox that I can roll back to - if so, how do I do that? Thanks for your help, John

Chosen solution

Hi, it works for me; try turning off 'Enhanced Tracking Protection' for that site by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker you may be using then reload the site.


Try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.


Hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Hi, it works for me; try turning off 'Enhanced Tracking Protection' for that site by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker you may be using then reload the site.


Try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.


Hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Helpful?

more options

Brilliant! That has done the trick - the second step, deleting all references to the website, now gives me access to the page. (The first step, turning off enhanced tracking protection, made no difference, and since the second step cured it, I never bothered with the 3rd step of troubleshooting in safe mode). Thanks for the excellent advice. btw, is there any advice on ensuring this problem does not recur? No biggie, as I know what to do now if it happens again, but I am curious to know. - Thanks, John

Helpful?

more options

Glad it's working again. The most likely explanation is that the BBC slightly changed the link so that it no longer matched what Firefox had cached, so there wouldn't be anything you could do to prevent it. This sort of thing can happen occasionally with any site and the 'Forget' option is the easiest way to clear everything - apart from old bookmarks, and start again. It could instead have been caused by not allowing trackers or something blocking the link, hence my other suggestions, but in your case that obviously didn't apply.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.