Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my website not properly load on mozilla.

  • 6 replies
  • 1 has this problem
  • 21 views
  • Last reply by FredMcD

more options

i have website about fashion and health. but my website is not properly loading on mozilla firefox. .Check this website .Check this website

All Replies (6)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

I see some "Load more" buttons further down that do not work for me and the Inspector doesn't show that there is an event handler attached. You may have to check if there are updates for script libraries you use on your website.

Are you aware of more issues ?

Helpful?

more options

If I check the page source then I notice that some tags are marked red indicating that there is an error detected.

This screenshot show a weird A tag with a "a href" code and a duplicate class attribute. <a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-color-juicy-pink" a href="http://styleroller.com/what-does-2020-have-in-store-for-naveen-waqar/" class="vc_gitem-link vc_general vc_btn3 vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-color-juicy-pink" title="Read more">Read more</a> Some tags also have a stray double quotation mark after a class declaration.

  • <div class="vc_gitem-animated-block " ">

Helpful?

more options

these above links are very useful for me. my issue has been resolved now. i have change the setting of my website pages. so, issue is resolved. thank you for your response.

Helpful?

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.