Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Logon issue with Halifax Online Banking (UK) site

  • 3 replies
  • 1 has this problem
  • 303 views
  • Last reply by FredMcD

more options

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Attached screenshots

Modified by Mark

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Thx for the tip!

I had already tried clearing cache and cookies before. Starting in safe mode "fixed" the issue. I have since tried to log in using Firefox in standard mode and it still works. I did not have to disable hardware acceleration.

Much appreciated!

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.