Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since the version 81 update, big problem with blank areas on display

  • 5 replies
  • 1 has this problem
  • 71 views
  • Last reply by FredMcD

more options

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just now. Right after I typed "The New Facebook," all the text disappeared. Cursor stayed in the same spot. When I continued typing, the old text reappeared. On other pages, large black or white areas appear, seemingly at random. You can get rid of them by pulling the drawbar up or down.

I first noticed it when scrolling through photos on Facebook. In the first screenshot (attached) you can see the photo I was navigating AWAY from, with two small rectangles containing portions of the photo I was navigating TO. And the right-hand panel (with the text and description) is all from the photo I was navigating TO.

The second screenshot shows a typical Facebook page (or, what's SUPPOSED to be one) right after I typed a comment.

This problem does NOT show up on the new version of Microsoft Edge. (Not sure about the old Edge, I don't have it.)


My cache is empty, I'm on Windows 10 1909, all drivers are updated.

Attached screenshots

Chosen solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 👍 1

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Okay, well, the plot thickens. Starting in Safe Mode DOES seem to keep this from happening. However, I'm NOT blocking any content when NOT in Safe Mode. Other than, in the Security section, "Block dangerous and deceptive content," which I believe is the default setting. See screenshot of my options/security section.

Helpful?

more options

Chosen Solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful?

more options

Fred, I'm marking your answer as the solution -- but fortunately or unfortunately, the problem just went away on its own and I have no idea why. I wanted to wait a couple of days before writing this, just to be sure. Obviously there hasn't been any update to Firefox and I haven't run any browser cleaners, registry cleaners, etc.

So, I have no idea what happened here. Thanks for your help!

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.