Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

hide the status bar in the bottem left

  • 2 replies
  • 1 has this problem
  • 40 views
  • Last reply by konocwa

more options

How do I disable status bar in bottom left of web page?

How do I disable status bar in bottom left of web page?

All Replies (2)

more options

You can use code in userChrome.css to hide this panel

If you want to hide it only in Full Screen mode, use:

window[inFullscreen="true"] #statuspanel #statuspanel-label {display:none!important}

If you want to use it always, use:

#statuspanel #statuspanel-label {display:none!important}

See also:


It is not that difficult to create userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a plain text file with the name userChrome.css (name is case sensitive). In this userChrome.css text file you paste the text posted.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userChrome.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the userChrome.css file.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

more options

Firstly, I am using version 80.0.1, 64 bit if that matters. I followed all the steps and double checked everything to always disable the status panel, but it still pops up.