Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 79.00 - questions/answers do not show up on NewEgg website

  • 8 replies
  • 1 has this problem
  • 8 views
  • Last reply by photonak

more options

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & Answers should be as in second pic.

Thanks!

Questions and answers do not show up on NewEgg website. I have another PC with same version of FF and it works fine. Can't find the diff in setups. Questions & Answers should be as in second pic. Thanks!
Attached screenshots

Chosen solution

Thanks...ended up doing FireFox Refersh. This solved the problem. Still no idea what caused it, as this installation has been running for many generations of FF.

In the process of refresh you loose some setup and and Add-ons. So had to rework that, but it fixed the problem.

Read this answer in context 👍 0

All Replies (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Hi Fred...Safe Mode did not change anything. Still do not see it that option.

On another PC where this is NOT a problem with same FF 79, when I hover over the text, I see javascript:void(0)

more options

Since I have the same FF version working on another PC, can I just copy the configuration, without logins or bookmarks?

more options

This is likely caused by blocking some JavaScript that populates this content.


Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

prefs.js : Your settings. Note: If you were having problems, this could be contaminated.

more options

Chosen Solution

Thanks...ended up doing FireFox Refersh. This solved the problem. Still no idea what caused it, as this installation has been running for many generations of FF.

In the process of refresh you loose some setup and and Add-ons. So had to rework that, but it fixed the problem.

more options

That was very good work. Well Done.


Look on your desktop. Do you see a folder called; Old Firefox? Look inside. Look for the folder with the latest creation date.

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

more options

Thanks for pointing out that FF creates that folder "Old Firefox data" - found all xpi's saved there. BTW all folders in profile folder are the same date.

To go back one reply from cor-el - the shield was gray, so FF was not blocking it, as such. Adds to the mystery. But good hints, if someone comes across this problem. ....

This is likely caused by blocking some JavaScript that populates this content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.