Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Quote Mark Requires Hitting the Spaces bar to have it print in FireFox Only

  • 3 replies
  • 1 has this problem
  • 14 views
  • Last reply by cor-el

more options

I'm writing a comment to a co-worker and when I type " a quote it requires me to tap the space bar to have it print this is very bad. This does not happen in Windows 10 when I writing code or working in MS-Word how do I stop this from happening? I want to be able to type a the Quote Mark and have it print on the screen.

All Replies (3)

more options

Are you possibly using a keyboard layout that supports dead keys to allow to type accented characters easily (i.e. "+a => ä) ?

If that is the case then you probably also can type the quote twice to get a quote ("" => ").

Helpful?

more options

At this point double entry of a quote mark is out of the question. If I'm touch typing that is a "no go" and if I need to go back and add a quote around something that is almost impossible.

Where would I change the keyboard layout to remove "dead keys". For this solution to be an answer I would need to know that location in FireFox. Thanks

Helpful?

more options

Can you confirm that this is an issue with dead keys ?

With an on screen keyboard you may not have modifier keys and other special keys, so dead keys might be enabled to make it easier to enter special characters. The disadvantage is adding symbols used for accented characters. I assume that you have a problem with single quotes as well.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.