Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Copy failed

  • 4 replies
  • 1 has this problem
  • 15 views
  • Last reply by xzavoral

more options

When i try to send email with attachement, it usualy starts sending, than error message appears "Copy failed" it tells me it didnt copy the sent message to sent folder and i can "Retry" "save" (in local folder) or Cancel. The email is send but it asks almost every time i try to send attachement. I use IMAP on private account (no gmail or such). It doesnt do that in Outlook on another computer. Thunderbird 78.1.0 but i think its been happening since older version.

All Replies (4)

more options

What is the exact name of the Sent remote folder as shown in the list of discovered IMAP folders (in the Subscribe dialog)? Who is your email service provider?

Helpful?

more options

Stans said

What is the exact name of the Sent remote folder as shown in the list of discovered IMAP folders (in the Subscribe dialog)? Who is your email service provider?

The folder name in subscription dialog is "Sent", same as the name in Thunderbird folder The email provider is zoner.com

Helpful?

more options

Stans said

What is the exact name of the Sent remote folder as shown in the list of discovered IMAP folders (in the Subscribe dialog)? Who is your email service provider?

The name of the subscribed folder (in Subscribe dialog) is "Sent" The provider is zoner.com

Helpful?

more options

Stans said

What is the exact name of the Sent remote folder as shown in the list of discovered IMAP folders (in the Subscribe dialog)? Who is your email service provider?

The name of the subscribed folder (in Subscribe dialog) is "Sent" The provider is zoner (com)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.