Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't send emails - Thunderbird

  • 4 replies
  • 1 has this problem
  • 51 views
  • Last reply by i_rhan

more options

I've been using Thunderbird for 2 years now. Just recently, I reinstalled Thunderbird 68.10.0 (64-bit) and put the same server settings for my email accounts. I can receive messages but when I tried to send a message I keep getting the error "ok [capability imap4rev1 literal+ sasl-ir login-referrals id enable idle auth=plain] dovecot ready."

My server settings are: Server Name: imap.xxxxxxxxx.com Port: 993 Default: 465 Authentication: Normal password Security settings: SSL/TLS - Normal password

By the way, I'm using mac OS Catalina. I hope someone can help me. Thanks in advance!

Attached screenshots

Chosen solution

Change the port to 465, if the proper connection security is SSL/TLS. If the correct security is STARTTLS, use port 587.

Read this answer in context 👍 1

All Replies (4)

more options

What exactly are your outgoing server settings? The ones you show have a combination of incoming and outgoing settings. The server name imap.xxx.com is for an incoming server, as is port 993, while port 465 is the default port for outgoing servers with SSL/TLS security.

Helpful?

more options

Thanks for your reply. Attached is my outgoing server settings. Please let me know if you need further details.

Helpful?

more options

Chosen Solution

Change the port to 465, if the proper connection security is SSL/TLS. If the correct security is STARTTLS, use port 587.

Helpful?

more options

That works! Thank you so much!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.