Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will not open to my designated home page. It used to.

  • 5 replies
  • 1 has this problem
  • 24 views
  • Last reply by fjulia

more options

Over the past 3 days, firefox will not open to my designated homepage. I have reset the homepage in options and so on. Help

All Replies (5)

more options

If the home page keeps resetting itself, this is often caused by another program on your computer. Usually, running a malware scan can detect and fix the issue.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Hope this helps.

Helpful?

more options

I tried the suggestion and nothing "mal" was found. I have tried other websites to use as the homepage and they all seem to work fine. I am attempting to use https://www.washingtonpost.com/regional/ as the home page. It doesn't work and neither does https://www.washingtonpost.com. Not sure what is going on. I have also set Firefox to clear history and cache after I close it. The frustrating thing is that all was fine a week ago.

Helpful?

more options

Not sure if previous reply went through. Checking for malware didn't help (none found). I am attempting to use https://www.washingtonpost.com/regional/ as my homepage. Other sites work out fine. I even tried https://www.washingtonpost.com but no luck. Frustrating because it was good a week ago.

Helpful?

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar.
If a warning screen comes up, press the I Accept the Risk button.
At the top of the screen is a search bar. Type browser.startup.homepage

What is the value?
Right-click and select Reset to restore its default value; about:home

Helpful?

more options

Nope, this advice about (about:config) didn't work. When I attempted to reset the homepage to washingtonpost.com, it still will not open to that page though it does go to it when I click the homepage icon. I can set other pages as the homepage and it all works fine. Seems weird. Anything else to suggest? Does anyone else have a problem using washingtonpost.com as homepage?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.