On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Locking Preferences

more options

So I'm trying to lock the preferences on the privacy & security options. I currently have a .js file named autoconfig.js in my "C:\Program Files\Mozilla Firefox\defaults\pref" I also have mozilla.cfg in my "C:\Program Files\Mozilla Firefox".

When I go to the about:config however it is not greyed out or locked in anyway. I was wondering if anyone could spot what I'm doing wrong.

Yes my File name extensions is on.

So I'm trying to lock the preferences on the privacy & security options. I currently have a .js file named autoconfig.js in my "C:\Program Files\Mozilla Firefox\defaults\pref" I also have mozilla.cfg in my "C:\Program Files\Mozilla Firefox". When I go to the about:config however it is not greyed out or locked in anyway. I was wondering if anyone could spot what I'm doing wrong. Yes my File name extensions is on.
Attached screenshots

Chosen solution

For anyone who see this my problem was that an application Zscaler was overriding the general.config.filename property so I could my gfc file was not running.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

For anyone who see this my problem was that an application Zscaler was overriding the general.config.filename property so I could my gfc file was not running.