Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

add on is not working on private tab

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

give me the solution for the add ons not working on private tabs

Chosen solution

Hello,

  • Click the menu button, click Add-ons and select Extensions.
  • Click on the extension that you would like to manage.
  • This will open a panel where you can manage extension settings.

Underneath the description of the extension, you will see extension settings. Next to Run in Private Windows, select Allow to enable the extension to work in private browsing. Once you have made your selection, you can exit the Add-ons Manager.

It will surely solve your problem. Thank You.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hello,

  • Click the menu button, click Add-ons and select Extensions.
  • Click on the extension that you would like to manage.
  • This will open a panel where you can manage extension settings.

Underneath the description of the extension, you will see extension settings. Next to Run in Private Windows, select Allow to enable the extension to work in private browsing. Once you have made your selection, you can exit the Add-ons Manager.

It will surely solve your problem. Thank You.

Helpful?

more options

See also:

Note that not extensions can work in Private Browsing mode, so if you have this issue with a specific extension then check out its Add-ons page.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.