Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't adjust the volume on twitch streams

  • 6 replies
  • 1 has this problem
  • 8 views
  • Last reply by jscher2000

more options

I just downloaded Firefox as a first install on a new installation of windows. When I open twitch there is no volume control bar, the ability to put the stream into full screen or theater mode, or the ability to change the quality of the stream. Is there something I need to turn on to get this working?

All Replies (6)

more options

Hi jasonstarbuck, based on my limited experience of two minutes on Twitch, it seems that controls should appear when you mouse over a video. Is that the normal way it worked for you in the past? I don't notice any problems on a regular old 1080p monitor. Do you use a very high resolution display?

It sounds as though you haven't customized Firefox with any content blockers or restrictive settings yet. Does your browsing run any filters such as security software, parental controls, or a proxy server?

Helpful?

more options

Can you enable the controls or access these items via the right-click context menu ?

Helpful?

more options

@jscher2000 this is a fresh install of firefox. There are no addons or changes made to the basic installation of the browser. When I go to twitch and select a stream then there should be volume controls, video settings, theater mode, or full screen as options when I move the mouse over the video. These options do not show up.

@cor-el there is nothing in the right click menu that would allow me to change or control those options.

I have found that this issue is also happening in a fresh install of the MS Edge Chromium. The only browser that this does not happen in is Chrome.

Helpful?

more options

Ok I think I may have figured it out. It was the way the video was sized in the browser. Once I took the browser window and made it smaller I was able to get the controls

Helpful?

more options

The controls appear for me as well when I hover the player.
If I click in the player then I can pause the player and use to Tab key to cycle though all the controls (gets a focus ring) and press space to toggle the selected item and adjust the volume with the cursor L/R keys.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Modified by cor-el

Helpful?

more options

jasonstarbuck said

Ok I think I may have figured it out. It was the way the video was sized in the browser. Once I took the browser window and made it smaller I was able to get the controls

Can you trigger the same good and bad states by adjusting the zoom level (hold Ctrl and tap + or - a couple times)? If so, that could point to an issue with a responsive style sheet that applies different rules at different widths (pixel widths in CSS are affected by zoom).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.