Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

  • 23 replies
  • 1 has this problem
  • 62 views
  • Last reply by ampico-kid

more options

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Chosen solution

Another option, that might avoid the RCN-rejection issue, is to send from the RCN account, but through the Yahoo smtp. Like with gmail, you add the RCN account as a verified or authorized sending account, so recipients see your messages as sent from RCN, even though they went through a non-RCN smtp. Add the RCN account to Yahoo via Yahoo webmail settings (and receive the validation email), then in TB, select the account in the left pane of Tools/Account Settings, and choose the Yahoo smtp in the Outgoing Server (SMTP) drop-down in the right pane.

https://clickwp.com/p/yahoo-mail-alt-address/

Yahoo smtp settings are: smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.

Read this answer in context 👍 0

All Replies (20)

more options

Well, you have effectively ruled out Thunderbird as the problem, and this forum is for Thunderbird users, so there isn't much we can do about it other than explain what that error means and what is on. That error message means the message has been rejected by the recipient's domain (the receiving end), and so, your outgoing SMTP server failed to deliver it. This is not something you can fix from your end as the sender. The recipient's end is implementing a filtering mechanism, and it's possible that your domain's IP address has been blacklisted due to spam activity originating from that IP. It's upon the receiving end to delist the blocked address or change how messages from flagged/listed IPs are handled. What you can do is to communicate with the recipient about this, so that they can have their mail admin look into the issue. Thunderbird is working as intended on your end, but it cannot force the receiving server to accept the message.

You can find more info about that error here https://www.google.com/search?q=554+5.7.1 and share the same with the recipient.

Helpful?

more options

Thanks for your reply. What you're saying makes perfect sense to me, and was my opinion as well. RCN seems to think otherwise claiming that if I can send from my web mail, then the problem is not at their end. I've been going the rounds with them for over two weeks. Each time I talk with them I have to sit and wait for 2 to 3 days till their "tech support team" can get to it. I never get to actually talk to tech support...it's always just the support staff who really don't have the technical background to solve the issue. I guess it's back to the drawing board, and thanks again for the guidance. Bob

Helpful?

more options

RCN, your email service provider, is not at fault. RCN's SMTP (outgoing mail) server is simply telling you that the recipient server rejected that message. RCN's SMTP server cannot force the receiving server to accept the message. The receiving server is at fault for rejecting those messages, not RCN or Tbird.

Helpful?

more options

OK...I'm a novice at this. So who do I contact to try to resolve this? Please be as specific as possible. Thanks.

Helpful?

more options

Just wanted to add that I can send e-mail from this problem address if I send it directly from the RCN web mail location.

Helpful?

more options

ampico-kid said

OK...I'm a novice at this. So who do I contact to try to resolve this? Please be as specific as possible. Thanks.

You need to contact the recipient of the message that is getting rejected, that is, the person you're sending the message to. It is their mail server, that is rejecting that message.

Helpful?

more options

ampico-kid said

Just wanted to add that I can send e-mail from this problem address if I send it directly from the RCN web mail location.

Yes, I'm well aware of that. You should know that the protocols used by RCN's webmail interface/portal to send messages, are not the same as those used by their SMTP server to send the same message. This is why success in sending that message via webmail is not proof that sending the same message via SMTP will be successful.

Helpful?

more options

I confess total ignorance in these matters. It's not just one e-mail address that is getting the Spam message, it's every e-mail that I attempt to send. I have two other e-mail accounts....a Yahoo and a Verizon that I use for testing purposes...I can't send to either of them. I've attempted to send to several friends at Gmail, and at Comcast with no success. Sorry if I sound like I'm beating a dead horse, but I'm trying to understand the dynamics of this process.

Helpful?

more options

If you're getting blocked by multiple servers, it's probably not an IP-domain issue, but possibly due to something in the format of your messages. If you have a signature, remove it and see if it makes a difference, or if the Subject contains 'hot' words that indicate spam, such as terms for money, change to innocuous words, or if your message consists mainly of links, try a simple plain-text test message.

Helpful?

more options

I hear you, but I haven't changed anything in my settings. There is no signature, and I wouldn't know how to do that anyway. It's all factory default settings. Same holds true with my phone which gets the same Spam error message. I've sent test messages that might be just one letter like Q or T or M, and some messages have been blank. Sometimes no subject on subject line, sometimes something pretty innocuous like "Howdy", Long time no see, pretty simple things like that. I've tried sending messages with no Subject and no Message at all and still get the Spam error message. .

Helpful?

more options

What about sending FROM your test accounts (Yahoo and Verizon) to your RCN account? Include a subject and body.

Helpful?

more options

Works fine from the Yahoo and Verizon accounts....all information comes through with no problem. The RCN account receives fine, just won't send to any account.

Helpful?

more options

Since this is affecting multiple receiving domains, I believe you were right about it being a misconfiguration in RCN's part. You need to escalate the issue with RCN so that they can have a better look at the smtp relay restrictions they've put in place on their server.

Helpful?

more options

Thanks. I've already put in a call to RCN. Unfortunately; the way that their technical support is set up I can't talk to the actual service people, but rather I'm speaking with a middle person who takes the information and sends it to their support team. Each time I call in for help there's a 2 to 3 day wait time for it to go through the proper channels. It's a waiting game. Thanks again for your input.

Helpful?

more options

Chosen Solution

Another option, that might avoid the RCN-rejection issue, is to send from the RCN account, but through the Yahoo smtp. Like with gmail, you add the RCN account as a verified or authorized sending account, so recipients see your messages as sent from RCN, even though they went through a non-RCN smtp. Add the RCN account to Yahoo via Yahoo webmail settings (and receive the validation email), then in TB, select the account in the left pane of Tools/Account Settings, and choose the Yahoo smtp in the Outgoing Server (SMTP) drop-down in the right pane.

https://clickwp.com/p/yahoo-mail-alt-address/

Yahoo smtp settings are: smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.

Helpful?

more options

This sounds like a good idea I think. If I can figure out how to do it. I see the TB Settings where I can add the Yahoo smtp settings.....not so sure how to do the Yahoo webmail settings....will check into it further a little later on when I have more time. Thanks very much...your help and guidance is greatly appreciated. Bob

Helpful?

more options

I finally had the time to sit and play with this today. After working with it for quite some time, I got all of my ducks in an row and it now works. At least my TB e-mail program works on my desktop computer by funneling my outgoing mail through Yahoo. I was on the phone with RCN for about 30 minutes today and they were absolutely NO HELP at all. All they kept saying was...if you can send your e-mail through our webmail site (and I can do that) then the problem is NOT with RCN it's with Thunderbird. How do you explain two separate independent devices (my desktop computer and my Samsung Galaxy 7 phone) both getting the same error message I asked? You must have something set wrong on both of them was their answer. I haven't touched any of the setting I replied. Their answer....it's not our problem...our system is working properly. The problem is yours. This went on for quite some time until in frustration I just said thank you and good bye. What a waste of my time and energy. And this work around solution given to me by sfhowes (thank you) just proves that the problem is with RCN and not TB. I still don't have the RCN outgoing e-mail working on my phone, but I can live with that. Thanks again for all the help here. If it weren't for you folks, I would still be back at square one. Bob

Helpful?

more options

Awesome. You never have to use RCN's smtp server ever again. Unfortunately, some providers dread checking things on their end, especially low-level server misconfiguration, so it's easier for them to assume that you can't possibly narrow it down to it being their problem, so they blame it on you, until perhaps they receive a growing number of similar complaints from their customers. You could email them a link to this thread, for what it's worth, maybe then, assuming they'll actually go through these exchanges, they'll stop assuming you haven't done any definitive troubleshooting possible on your end.

Helpful?

more options

I'll send this link to RCN. I do have one small "glitch" with the e-mail account. I sent a short several sentence long message to a friend last night. She has a gmail account. When she replied she asked me why I used so many question marks? And sure enough I looked at the message I sent in her reply to me and after every period, there were either two or four question marks. I looked in my "Sent" folder and the message was fine. There were a few places where the period was fine with no question marks following. Here's a sample:

I've finally finished scanning your slides.???? There were a lot of good looking ones, and also a lot of not so good looking ones.???? If they were badly out of focus I didn't scan them.????

Do I have something set wrong? Thanks. Bob

Helpful?

more options

Yes, I should have mentioned that if you're sending on a Yahoo or Yahoo-based smtp, it's necessary to enforce 'quoted printable' format to avoid question marks in place of spaces or special characters. Toggle mail.strictly_mime to true in Config. editor.

https://support.mozilla.org/en-US/questions/1247134

For your phone, you may be able to set the outgoing server for the RCN account to the Yahoo smtp, depending on the options provided by the mail app (usually in advanced mailbox settings).

Modified by sfhowes

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.