Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

  • 23 replies
  • 1 has this problem
  • 180 views
  • Last reply by ampico-kid

more options

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Chosen solution

Another option, that might avoid the RCN-rejection issue, is to send from the RCN account, but through the Yahoo smtp. Like with gmail, you add the RCN account as a verified or authorized sending account, so recipients see your messages as sent from RCN, even though they went through a non-RCN smtp. Add the RCN account to Yahoo via Yahoo webmail settings (and receive the validation email), then in TB, select the account in the left pane of Tools/Account Settings, and choose the Yahoo smtp in the Outgoing Server (SMTP) drop-down in the right pane.

https://clickwp.com/p/yahoo-mail-alt-address/

Yahoo smtp settings are: smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.

Read this answer in context 👍 0

All Replies (3)

more options

I managed to find the configuration editor and changed "mail.stricly_mime" from false to true. I thought that did the trick, but just got a message back from an e-mail recipient that the question marks are still there. What's the next step? Thanks. Bob

Helpful?

more options

Not sure if it matters, but did you restart TB after changing the preference?

Helpful?

more options

Not sure if I restarted TB after changing the preferences. I changed them yesterday and sent the message yesterday. I'll send another test message tonight and see what happens. I'll let you know what happens. Thanks. Bob

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.