On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cant browse with google

  • 8 replies
  • 1 has this problem
  • 14 views
  • Last reply by FredMcD

more options

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I already restarted my router and firefox.Reinstalled firefox and tried the possible solutions on the firefox website. Google is working with every other browser just fine.

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I already restarted my router and firefox.Reinstalled firefox and tried the possible solutions on the firefox website. Google is working with every other browser just fine.

Chosen solution

I was able to fix the problem myself by opening the settings of firefox. At the general I scroll down to the bottom and open the Options tab for at the network tab and then disabling the proxy connection. Anyway thanks for the Help!

Read this answer in context 👍 0

All Replies (8)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Didnt work still the same problem.In my earlier message I forgot to mention the error code: SEC_ERROR_UNKNOWN_ISSUER. Maybe thats somehow helping you. Anyway I format my hard drive today maybe thats somehow helping.

more options

Didnt solve my problem unfortunately. Btw last time I forgot to mention the error code:SEC_ERROR_UNKNOWN_ISSUER

https://www.google.com/search?client=firefox-b-d&q=i+c

Der Zertifikat-Aussteller der Gegenstelle wurde nicht erkannt.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Zertifikatskette:


BEGIN CERTIFICATE-----

MIIDcjCCAlqgAwIBAgIQHmxoT2lZEKBK+Cd+eHw/JDANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMTkwNjI1MTE1 NTQ4WhcNMzAwNjI1MTM1NTQ4WjAZMRcwFQYDVQQDDA53d3cuZ29vZ2xlLmNvbTCC ASIwDQYJKoZIhvcNAQEBBQADggEPADCCAQoCggEBAKfBj9ZovcZwdWF0IO9oqax7 GohekumSA5LO9sH54yYJ4+cOgNtGxVcM0h+W7n8Ct+mOoPPJcQKCfmG/QCnOqKwC 8fBq3AMCYG3Wgvh0R5RQW5d+96LN9E74fyFXZBh0Wq2IsMAFl1DXLCLzTkXgHTn6 Iuh4rt8it8sQwhM82pVwhXgca+crDRwn/0H+efaAZk5gKtJS0AIAqziZU4AbimVI Q4qsmyA19HEqS7FkfIAeY27K+kqtIE/r/S22wmZLXI6o4MKjL/C396ApExSNQja+ 4tuWflDf3mABtYN54MgPGXaJwjueMh07p5kvxo9PSabE/+v3+Qts6NSvAqYkqPEC AwEAAaOBqzCBqDATBgNVHSUEDDAKBggrBgEFBQcDATAMBgNVHRMBAf8EAjAAMA4G A1UdDwEB/wQEAwIFoDAzBgNVHREELDAqgg53d3cuZ29vZ2xlLmNvbYIMKi5nb29n bGUuY29tggpnb29nbGUuY29tMB8GA1UdIwQYMBaAFER9H8sJ6poQM2GH7A1S1s/x jX0RMB0GA1UdDgQWBBQAYEwha4DPrDzjjWZMX6u7GtgcizANBgkqhkiG9w0BAQsF AAOCAQEARwsxnyAu9gy9D+Z/ZP1URnEQN3EcpV9SiBM6J/ikY41oluznxHlqdeXq g82ZfRCHFn+IGQkYTzpIVwU/rlP3CzrHFnuFkKw8bn9XkdXo/DJjT3x2BFy0jnyt O3/E79HR5X8EXB1Gtq8YxaUw0MYyrLC0IYeX4hYkh0h4B02sHlf20u2WclDUhQUZ 7b7AU+QrMUvRo+28UXcI1+3uXkZcOPIsSBcB7MNUma1XjyqYHitRsnh9t6u+pviW G0zRuQsJPMZCFqydO6YTyeaimdjEHbK9fg4wA5mf29h43tVrsa5ZGGkdFIaXRVVt rDAYAGCwouV01mtsacHZYzLeTMx/eA==


END CERTIFICATE-----

Anyway Im formatting my hard drive today maybe thats solving the problem somehow

more options

Formatting my drive solved it, anyways thanks for your answer!

more options

Welp nevermind the problem occured again today. Happened overnight installed or deinstalled nothing in the time.

more options
  • MOZILLA_PKIX_ERROR_MITM_DETECTED
  • uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
  • configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER


There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

Websites don't load - troubleshoot and fix error messages

http://kb.mozillazine.org/Error_loading_websites

What do the security warning codes mean

more options

Chosen Solution

I was able to fix the problem myself by opening the settings of firefox. At the general I scroll down to the bottom and open the Options tab for at the network tab and then disabling the proxy connection. Anyway thanks for the Help!

more options

That was very good work. Well Done.