Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shortcuts problem

  • 10 replies
  • 1 has this problem
  • 35 views
  • Last reply by ViperEye

more options

Some of my desktop shortcuts aren't opening.

Chosen solution

Got the image. Does the address appear in the address bar, but the page is blank?

Hopefully this is a temporary problem. Do either of these help:

(1) Clear Firefox's Cache

Sometimes the old files in the cache cause problems loading updated pages on sites. See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

Any improvement?

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Read this answer in context 👍 1

All Replies (10)

more options

Hi ViperEye, do you mean shortcuts on your Windows desktop? What happens when you try to double-click them? For example:

  • Nothing happens
  • Error message (what is the error message?)
  • Webpage shortcuts call up Firefox but the page doesn't load
  • Something else

Helpful?

more options

I keep getting "links not allowed" but my response did not contain any. So I'm working on getting my response to you.

Helpful?

more options

Hi ViperEye, there's a bug in the new link filter so anything that has word-dot-word is blocked. You can substitute a comma or dash for the periods in that case (like google,com).

Helpful?

more options

The commas didn't work so I substituted Home for it and eliminated your name, thinking that may be a link. No go.

Helpful?

more options

I will send it as an Image.

Helpful?

more options

I'm really sorry, we're all trying to adapt to this temporary anti-scam measure. Maybe look for everywhere in your text where there's a period (you can use Ctrl+F to Find . and then click Highlight All on the Find bar) and add a space after it.

Helpful?

more options

Chosen Solution

Got the image. Does the address appear in the address bar, but the page is blank?

Hopefully this is a temporary problem. Do either of these help:

(1) Clear Firefox's Cache

Sometimes the old files in the cache cause problems loading updated pages on sites. See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

Any improvement?

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Helpful?

more options

JScher Removing the cache seems to have done it At least I signed out and Shortcutted back in 3 times consecutively Thanks big bunches JSchur (Jake Schur)

Helpful?

more options

Jake, thanks for reporting back. I'm happy when you just have to clear temporary data to solve a problem.

Helpful?

more options

Hi J, Just to follow up; thought you'd find this interesting. The clearing of data worked about 3 times and then failed. The following I got off a Microsoft website. Seems as though Google and Microsoft are at each other's throats.

How to run Google apps from Windows Desktop Although Google retired its Chrome App Launcher, you’re still able to run your favorite Chrome apps from the desktop — you just need to perform a simple trick. To make your Google apps accessible from Desktop, do the following: Open a Google app within browser (Google Play Music, Gmail Inbox, Google Photos, basically any service you want) Go to Tools > More tools Go to Add to Desktop, and the following window will appear chrome apps desktop Rename your app, and check “Mark as window” Click OK, and you’re good to go Once you save your desired app to Desktop, you’ll be able to use it just like you use other apps in Windows. It will open in its own window separately from Google Chrome, but the user experience will be same as in the browser. You can also pin the shortcut to the taskbar or the Start Menu just as you would with any other regular Windows app.

I applied it to Gmail and Walmart and both seem to be working well. Jake Schur

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.