On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube video playback speed setting not working

  • 2 replies
  • 1 has this problem
  • 61 views
  • Last reply by mt3ch

more options

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed.

Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed. Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

All Replies (2)

more options

Hello,

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode.

more options

Himanshu prabhakar said

Hello, I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

I can display the menu, it is the actual playback speed change that doesn't work.

Are you on Linux, Mac or Windows? I am using Ubuntu Linux.

Modified by mt3ch