Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Onscreen keyboard

more options

Just recently, the firefox browser stop supporting my tablet's onscreen keyboard. Why?

All Replies (3)

more options

Are you using a computer with keyboard, or a tablet like Surface Pro? If you want the virtual or "on-screen" keyboard to appear automatically in editing areas, you can experiment with these settings: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste osk and pause while the list is filtered (3) Try variations on these preferences: ui.osk.enabled -- this obviously needs to be set to true ui.osk.detect_physical_keyboard -- defaults to true, which I think disables the on-screen keyboard if a keyboard is detected ui.osk.require_win10 -- defaults to true, which I think disables the on-screen keyboard on Windows 8.1 and earlier but in theory should not affect you since you run Windows 10

more options

Are you using a computer with keyboard, or a tablet like Surface Pro? If you want the virtual or "on-screen" keyboard to appear automatically in editing areas, you can experiment with these settings:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste osk and pause while the list is filtered

(3) Try variations on these preferences: ui.osk.enabled -- this obviously needs to be set to true ui.osk.detect_physical_keyboard -- defaults to true, which I think disables the on-screen keyboard if a keyboard is detected ui.osk.require_win10 -- defaults to true, which I think disables the on-screen keyboard on Windows 8.1 and earlier but in theory should not affect you since you run Windows 10

Modified by Pallavi kumari

more options

Pallavi kumari said

Pallavi kumari said

Are you using a computer with keyboard, or a tablet like Surface Pro? If you want the virtual or "on-screen" keyboard to appear automatically in editing areas, you can experiment with these settings: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste osk and pause while the list is filtered (3) Try variations on these preferences: ui.osk.enabled -- this obviously needs to be set to true ui.osk.detect_physical_keyboard -- defaults to true, which I think disables the on-screen keyboard if a keyboard is detected ui.osk.require_win10 -- defaults to true, which I think disables the on-screen keyboard on Windows 8.1 and earlier but in theory should not affect you since you run Windows 10