Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

F11 does nothing but hide Bookmarks Bar

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by ARMAN KHAN

more options

I press F11 to go fullscreen, but it only hides the bookmarks bar, not the searchbar. I also tried the button in the menu to go fullscreen, but encountered the same problem. I closed the browser and tried again, to no avail.

Chosen solution

Hello Marcus,

You can right-click the Tab Bar or the Navigation Toolbar in full screen mode (F11) and make sure that "Hide Toolbars" has a check mark.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

https://support.mozilla.org/kb/Safe+Mode https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

I hope resolve the problem

Thank you

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hello Marcus,

You can right-click the Tab Bar or the Navigation Toolbar in full screen mode (F11) and make sure that "Hide Toolbars" has a check mark.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

https://support.mozilla.org/kb/Safe+Mode https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

I hope resolve the problem

Thank you

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.