Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Multiaccount Containers Addon Downloading But Not Appearing In Toolbar in Windows 10 and Ubuntu 20.04

  • 4 replies
  • 1 has this problem
  • 2 views
  • Last reply by sandstrom1

more options

And neither is the Temporary Containers Addon. I just did fresh brand new initial Firefox install on both the most updated version of Windows 10 and the most recent version of Ubuntu 20.04. All addons appear in the toolbar except these 2. I've tried installing these 2 first. I've tried installing them last, then disabling all the other addons, uninstalling them and reinstalling them. Nothing will make them appear in the toolbar, yet they appear as enabled when they display under the addons > extensions. Also, hitting the extension shortcuts will not bring up the addon interaction screen for any of the addons, e.g. Ctrl U or Ctrl <period> or whatever the relevant shortcut command is. This appears to only be an issue with FRESH Firefox install, because on my other computer running Windows 10 I've had the Multiaccount Containers Addon in the toolbar for 6 months without issue through many older versions of Firefox; and after I updated (rather than fresh install) to this latest version the Multiaccount Containers Addon remains in the toolbar without issue.

Can anyone suggest how I can get theMultiaccount Containers Addon and Temporary Containers Addon to appear in the toolbar? And why are none of the extension shortcuts working - could I be executing them on the wrong screen? I've been trying them on the Addons > Extensions screen.

Chosen solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Read this answer in context 👍 0

All Replies (4)

more options

Also, hitting the extension shortcuts will not bring up the addon interaction screen for any of the addons, e.g. Ctrl U or Ctrl <period> or whatever the relevant shortcut command is. This appears to only be an issue with FRESH Firefox install, because on my other computer running Windows 10 I've had the Multiaccount Containers Addon in the toolbar for 6 months without issue through many older versions of Firefox; and after I updated (rather than fresh install) to this latest version the Multiaccount Containers Addon remains in the toolbar without issue.

Helpful?

more options

Can anyone suggest how I can get theMultiaccount Containers Addon and Temporary Containers Addon to appear in the toolbar? And why are none of the extension shortcuts working - could I be executing them on the wrong screen? I've been trying them on the Addons > Extensions screen.

Helpful?

more options

Chosen Solution

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

more options

Thank you so much Cor-el. I had Never Remember History and Always Use Private Browsing Mode both checked. When I unchecked Private Browsing, both container addons immediately reappeared in the toolbar. Thanks!!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.