Search Support

How do I disable these pop-ups?

  • 5 replies
  • 1 has this problem
  • 2 views
  • Last reply by RIMD

more options

Thanks for reviewing my threads.

After making a new account, I did not get past threads into this account.

I find after update, firefox work OK, but after considerable usage, it slows down.

I had a setting to clean up cache after closing. Will add blocker make larger files for scanning. What are the folders to look to do clean up?

I am getting this irritating popup frequently, when I am using yahoo email with "Looks like your ad-blocker is on"

How do I disable this pop-ups?

Thanks for your guidance.

Attached screenshots

All Replies (5)

more options

This can possibly happen if you have Tracking Protection enabled and content is blocked (i.e. you have a blueish highlight shield on the location bar).

Helpful?

more options

Thanks for weighing in. I did make the change to "'Enhanced Tracking Protection"'

Still I am getting that popup asking to disable ad-blocker. There is no close option for that pop-up either.

Thanks for guidance.

Helpful?

more options

The screenshot shows you click the shield icon on this SUMO forum website. You need to click the shield icon when you are on a web page that shows this alert (e.g. the www.yahoo.com website that shows in the first screenshot). Content blocking via TP is specific for each website (domain).

Helpful?

more options

Thanks for your reply.

"You need to click the shield icon when you are on a web page that shows this alert (e.g. the www.yahoo.com website that shows in the first screenshot)."

As soon as , the pop-up shows up, I clicked the shield icon of the web page. I saw external protection tracking is ON for this site. I did turn OFF, so pop-up went away.

It showed up again little later, on same page (yahoo.com email).

It was external protection tracking is OFF at this time. I need to turn ON external protection tracking to send the pop-up away.

Are there ways to disable this showing up pop-up permanently ?

Thanks for your guidance.

Helpful?

more options

Any update?

It started coming more frequently now. It is happening only in yahoo mail, while browsing/reading email.

How do I fix this issue?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.