Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

add-on not on toolbar

  • 1 reply
  • 1 has this problem
  • 136 views
  • Last reply by ttaiwo73

more options

Hello, I am on firefox 75. When I initially got on firefox, I had an add-on installed names ColorZilla and had it show up on my toolbar and kinda forgot about it. I had to use it recently and notice that it doesn't show on my toolbar. I also noticed other add-ons don't show up on my toolbar, is this how Firefox works now or is it possible to have these extensions show up on my toolbar?

Many thanks.

Chosen solution

Hiya, I later found the answer from this guy somewhere on the forum, turns out because I set firefox to never remember history and I need to enable the extensions to work in inPrivate mode


cor-el said

See also:

evhenry said

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings.


Sorry Later found the Answer from this guy

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Hiya, I later found the answer from this guy somewhere on the forum, turns out because I set firefox to never remember history and I need to enable the extensions to work in inPrivate mode


cor-el said

See also:

evhenry said

You can re enable the add ons if you have history forgotten by going to the add ons and enabling them for "private windows." It appears putting firefox in "never remember history" is like a permanent private window mode. This could be clearer within the settings.


Sorry Later found the Answer from this guy