Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I can't listen to muisc in Google Play Music and in vk.com services, but youtube works and I can listen to music in Chrome.

  • 6 replies
  • 1 has this problem
  • 19 views
  • Last reply by mvarnar

more options

When I press the play button the audio starts loading but then nothing happens, the slider doesn't move. I tried to refresh Firefox, reinstall flash and the firefox, remove cookies, disable the DNS prefetching, but nothing helped. Also I tried to change the general.useragent.override field to "Mozilla/5.0 (Windows NT 6.1; Win32; x86) AppleWebKit/537.36 (KHTML, like Gecko) Chromium/72.0.3626.96 Chrome/72.0.3626.96 Safari/537.36" value and It helped for vk.com, but not for Google Play Music.

All Replies (6)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

I've tried that, the problem is still there

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Sorry for late reply. What do you mean by "Try Secure websites"? Sites with https and trusted cert? So, I tried to loaded in Safe Mode and used https://play.google.com, but problem's still there.

Helpful?

more options

Are your System Details:

Linux (Ubuntu 18.04)
Firefox 75.0

mvarnar said

What do you mean by "Try Secure websites"? Sites with https and trusted cert?

Yes.

So, I tried to loaded in Safe Mode and used https://play.google.com, but problem's still there.
I tried to change the general.useragent.override field to . . . .

Change it back to normal, please.

Make sure all of your software is up to date.

Helpful?

more options
Change it back to normal, please.

I've changed it back already, I tried to boot in Safe Mode without this option.

Make sure all of your software is up to date.

I've just updated all packages and the problem is still there.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.