Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Page search turns on every time I press any key, how turn it off?

  • 1 reply
  • 2 have this problem
  • 11 views
  • Last reply by jscher2000

more options

If i don't select input field and press, for example "P", browser open up a page search and find "P" on current tab. How turn it off?

Chosen solution

Hi Surv1v0R, could you check the following setting:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

On the General panel, scroll down to the Browsing section.

If the checkbox for "Search for text when you start typing" is checked, try unchecking it. (If it's unchecked, try checking and unchecking it.)

Any improvement?

Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

Hi Surv1v0R, could you check the following setting:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

On the General panel, scroll down to the Browsing section.

If the checkbox for "Search for text when you start typing" is checked, try unchecking it. (If it's unchecked, try checking and unchecking it.)

Any improvement?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.