Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Instead of one window, it opens multiple each tab that opens.

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by jdnnle6

more options

On Firefox, whenever I open a tab it opens a new window instead. I have went to the settings and set it to "Open in new tab" instead of "Open in new window". This is like Internet Explorer, every tab is it's own window. On Google Chrome, it can open multiple tabs in one window, but Firefox does not seem to do this. Is this the normal setting for Firefox? Is there a setting to change this? Is it only me? Thank you!

On Firefox, whenever I open a tab it opens a new window instead. I have went to the settings and set it to "Open in new tab" instead of "Open in new window". This is like Internet Explorer, every tab is it's own window. On Google Chrome, it can open multiple tabs in one window, but Firefox does not seem to do this. Is this the normal setting for Firefox? Is there a setting to change this? Is it only me? Thank you!

All Replies (2)

more options

Hmm, that's strange. How are you opening the new tabs?

The setting on the Options page will divert new windows to new tabs instead. For example, let's say you set Google to open search results in a new window in the site's preferences. Firefox will divert those to a new tab (in the same window) instead.

By the way, you can fool yourself accidentally if you turn on the "Show tab previews in the Windows taskbar" setting on the Options page. That causes the Windows Taskbar to show a button for every single tab in every window instead of just the active tab in every window, making every tab appear to be a separate window. You might double-check to make sure that is not on.

more options

That is really strange, but it works! Thank you. I think the problem was the fact that the taskbar would show multiple windows setting was on. Thanks! Though, I have set this setting to off multiple times when I reinstalled it, I don't know what happened there.