Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hi. I can no longer receive or send emails. Thunderbird running on Windows10 PC. Gmail account.

  • 6 replies
  • 2 have this problem
  • 94 views
  • Last reply by Badger57

more options

I recently had to change my Google password. When I did, I could no longer send or receive gmails via Thunderbird on my Windows 10 PC. I can access my gmail via the Gmail website using either windows explorer or Chrome. I can also access them on our iPhones and iPads.

The rror message reads: Sending of password for user <name>@gmail.com did not succeed. Mail server pop.gmail.com responded: Username and password not accepted.

All the settings are unchanged and are working on other devices.

Chosen solution

A better approach would be to generate and use an app password instead of enabling less secure access. Anyway, this is just a side note and something you may want to consider in the near future.

Read this answer in context 👍 0

All Replies (6)

more options

After you changed the password, did you delete the old one in Options/Security/Passwords/Saved Passwords, restart TB, and enter the new one when prompted?

Helpful?

more options

Hi - thank you for trying to help me with this.

Yes - I deleted all Passwords when I changed and used the Password Manager to saved the new ones.

Also - one of the three emails can receive emails but not send and the settings are the same across all three. Which is really odd.

I't not anything to do with the gmail settings as I can receive and send on my other (Apple) devices.

Helpful?

more options

Is the non-sending account set to use an smtp server with the same authentication method and User Name as the incoming server? Select the account in the left pane of Account Settings, then Edit SMTP server in the right pane to compare settings. If this is a gmail POP account, check that access by less-secure apps is enabled in the account's security settings.

Helpful?

more options

Thank you all for trying to help me with this problem.

I finally identified the problem: Google (Gmail) has decided that Thunderbird is a "less secure app" and automatically blocks the send-password command. Th error message only advises that the username and password were not accepted - rather than advise that because Thunderbird is deemed to be less secure - access was blocked.

The solution is to go into the Manager Your Google Account menu in Gmail and select the option to allow "Less secure app access". This had to be done for all 3 email accounts for them all to work.

All sorted now. Thanks again everyone - much appreciated !!

Helpful?

more options

Chosen Solution

A better approach would be to generate and use an app password instead of enabling less secure access. Anyway, this is just a side note and something you may want to consider in the near future.

Helpful?

more options

Thanks. I’ll try and figure out how to do that. Cheers. Simon

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.