Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting a popup saying I have turned off fire wall. I never click a pop up if I'm not sure

  • 4 replies
  • 1 has this problem
  • 45 views
  • Last reply by FredMcD

more options

small window pops up at the bottom of the screen when I boot up to Gmail.

Chosen solution

Don't feel sad. I got hit by a virus or two in my time.

Contact Norton support and ask them to help you about the Firewall.

Also, have them do a Full System Scan to make sure your system is clean.

https://support.norton.com

http://community.norton.com/

Read this answer in context 👍 0

All Replies (4)

more options

Sorry, I missed the most important part, it says you have turned off your fire wall

Helpful?

more options

Are you using the built-in firewall or a 3rd party program? Some anti-virus install their own firewall.

Check the settings of your Firewall.

Helpful?

more options

I'm running Windows 7 Home with Norton. I'm not sue how to check the firewall. I'm 75 and not very good with this stuff. I never click the pop up because once I did with something else and that was a virus.

Helpful?

more options

Chosen Solution

Don't feel sad. I got hit by a virus or two in my time.

Contact Norton support and ask them to help you about the Firewall.

Also, have them do a Full System Scan to make sure your system is clean.

https://support.norton.com

http://community.norton.com/

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.