Search Support

Sign In clearing not related to cookies for webmail.godaddy.com

  • 8 replies
  • 1 has this problem
  • 30 views
  • Last reply by cor-el

more options

Cannot clear the sign in field nor can i add new usernames to it. They randomly are added, but not sure how. Have cleared all cookies, and nothing is in the username/passwords for this site.

Attached screenshots

Chosen solution

DUDE!!! Thanks. That totally worked. Guess from what you suggested that there is no way to get to/edit that in Firefox normally. As much as it was annoying to have entries that had nothing to do with my email address, I would love for it to actually have the correct email addresses.

Read this answer in context 👍 0

All Replies (8)

more options

Clear the "Cookies and Site Data" for webmail.godaddy.com.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

As far as actual "user names" being "randomly added" goes, when I viewed the source code for that sub-domain it looks like it may be picking up "text strings" in addition to actual typed "user names".

Helpful?

more options

As I noted in the initial write up, I have cleared the cookies. When I mean random additions I do not mean it changes daily or anything. I mean I am not asked about adding things. They just randomly show up. They are things that I would have typed into a field, but never for this site.

So how do you clear "text strings"?

Please try and store a username/password and see if it actually remembers and repopulates. The site does not work as most sites do.

Modified by Jonboyhayes

Helpful?

more options

Do you have the Firefox Password Manager disabled?

  • Options/Preferences -> Privacy & Security: Logins and Passwords: [] "Ask to save logins and passwords for websites"

The suggestions I see in your screenshot (input#username) do not have the key icon that Firefox shows for saved logins (usernames and passwords), so what you get is likely saved form data and this form data isn't site specific.

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history": "Remember search and form history"

Helpful?

more options

No, I use password manager. As a matter of fact I have two email addresses for Godaddy. Both addresses have the password stores. Only one shows in the Sign in screen where I can click and get it to come. The other will not.

I have completely cleared all passwords and forms, starting from scratch. There are still items listed even when doing that. AKA it has No effect.

I want to throw this in. I have used Firefox for years. Up until about a year ago things were stores correctly and I could remove the items in the list on the Godaddy page by hitting delete. It was only upon a standard update that the ability to remove and/or add purposely went away.

I also want to throw in, I am a well versed engineer of 20 years. I posted here as I have tried ALL of the standard Firefox things. I am looking for advanced ideas.

But thanks for the ideas thus far, its just I have tried them.

Helpful?

more options

Try to rename/remove formhistory.sqlite in the Firefox profile folder with Firefox closed to clear saved Form Data.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

more options

Chosen Solution

DUDE!!! Thanks. That totally worked. Guess from what you suggested that there is no way to get to/edit that in Firefox normally. As much as it was annoying to have entries that had nothing to do with my email address, I would love for it to actually have the correct email addresses.

Helpful?

more options

Downloaded DB Browser to see if i could edit the sqlite file, but I don't see data in it. Just the DB structure.

Helpful?

more options

You can try to inspect the file via an online viewer.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.