Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird does not accept my verizon-yahoo password

  • 27 replies
  • 3 have this problem
  • 382 views
  • Last reply by kotouc74

more options

My password is valid because I can access my email via the verizon-yahoo web. However, TB suddenly stopped accepting the password. I get the following error message:

Sending of password for user jsaklas@verizon.net did not succeed. Mail server incoming.yahoo.verizon.net responded: Server error - Please try again later. OS: Windows10 Server is : POP Mail Server: incoming.yahoo.verizon.net Conn.Sec: SSL/TLS Auth meth: Normal password

There are NO saved passwords in the Saved Logins window in the Options - Security page.

Chosen solution

sfhowes said

I can't confirm if the replacement of the verizon servers with the pure Yahoo ones will work, which is why I suggest you try it with a new, separate profile. If you're unable or unwilling to do that, you can change the settings in your current profile so that the server name is pop.mail.yahoo.com on port 995, SSL/TLS, authentication = OAuth2, and similarly for the outgoing server smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.
Read this answer in context 👍 0

All Replies (20)

more options

Something changed in yahoo verizon routing on the 18th all worked fine until then

more options

It appears Yahoo is have many problems. My wife can no longer get her email from the web as well as from TB. She gets the following email message:

Uh-oh... We can’t sign you in right now. Please try again in a while.

I went onto the web very early this morning so I DO have access to my email from the web. She has tried numerous times since 10:00 am with no luck.

more options

As with other providers that use Yahoo for mail, I would try setting up a Verizon account using the Yahoo servers and settings described here:

https://support.mozilla.org/en-US/questions/1278588#answer-1285734

If you don't want to affect your current setup, create a new profile from Help/Troubleshooting, about:profiles.

more options

Good to know I can get my mail just fine on iphone and ipad. strange

more options

sfhowes said

As with other providers that use Yahoo for mail, I would try setting up a Verizon account using the Yahoo servers and settings described here: https://support.mozilla.org/en-US/questions/1278588#answer-1285734 If you don't want to affect your current setup, create a new profile from Help/Troubleshooting, about:profiles.

Thats imap account my TB is pop account

more options

The same instructions apply to pop.mail.yahoo.com on port 995. TB must be 68.5 or later.

more options

sfhowes,

Thank you very much for your willingness to help - it is especially appreciated in these troubled times.

I'm sorry, but I need full explicit instructions on how to fix my two problems.

I'm a senior who is not as "computer savvy" as most of you are. I tried (I think correctly.) the instruction in the post stream you suggested but there are so many variations between you and ladybird 1272 that I probably goofed things up.

Let's first work on Problem #1.

1. While I can still read and send email from the web (https://mail.yahoo.com/d/folders/1?.src=fp), I can NOT read or send messages from TB. When I open TB and enter my password (the one that works on the web) I get the following error message:

Sending of password for user jsaklas@verizon.net did not succeed. Mail server incoming.yahoo.verizon.net responded: Server error - Please try again later.

This started the evening of March 18th.

I screen dumped and have attached my Incoming and Outgoing Server settings.

Please help me fix this - I so much prefer TB to the web.

Jim

more options

I can't confirm if the replacement of the verizon servers with the pure Yahoo ones will work, which is why I suggest you try it with a new, separate profile. If you're unable or unwilling to do that, you can change the settings in your current profile so that the server name is pop.mail.yahoo.com on port 995, SSL/TLS, authentication = OAuth2, and similarly for the outgoing server smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.

more options

sfhowes,

Thanks for your help and patience. I did change to the "pure" yahoo incoming server and whopeeee it works. I closed TB, reloaded it and it loaded all the emails I received since the evening of the 18th.

I also tested the sending of an email and it worked as well; you solved my problem.

I have a second problem, but it is not with TB, rather it is with Yahoo. My wife can not read her email via TB NOR can she access it via the Yahoo web.

It is late now, but I will make the Account Settings changes to her TB profile, but I assume Yahoo will have to do something to "unfreeze??" her account.

Do you have any suggestions?

Thanks again.

more options

jsaklas said

My password is valid because I can access my email via the verizon-yahoo web. However, TB suddenly stopped accepting the password. I get the following error message: Sending of password for user jsaklas@verizon.net did not succeed. Mail server incoming.yahoo.verizon.net responded: Server error - Please try again later. OS: Windows10 Server is : POP Mail Server: incoming.yahoo.verizon.net Conn.Sec: SSL/TLS Auth meth: Normal password There are NO saved passwords in the Saved Logins window in the Options - Security page.
more options

The same problem happened to me using Thunderbird starting about the same time (last email was 6:01 pm EDT). The good news is, I believe I solved the problem.

The solution will require that you sign in to your Yahoo account through your browser and generate a secure app password. It's not that difficult.

1. After you log into your account on your Web browser, click on your profile pic and select "SETTINGS." 2. You should see your Profile page. Select "ACCOUNT SECURITY." 3. Scroll to the bottom and look for either "GENERATE APP PASSWORD" or "MANAGE APP PASSWORD." 4. When the "APP PASSWORDS" pops up, click on "Select your app" 5. For Thunderbird users, select "Other" and name it Thunderbird. (If not Thunderbird, select the appropriate app). 6. Copy the password generated, then click "DONE." 7. Go to your Thunderbird program, edit your incoming and outgoing passwords, and enter the new passwords generated by Yahoo. NOTE: THIS IS FOR YOUR THUNDERBIRD OR OTHER APP ONLY. YOUR REGULAR PASSWORD FOR YOU TO LOG INTO YAHOO THROUGH YOUR BROWSER SHOULD STILL WORK.

REMINDER: You can edit your Thunderbird passwords through TOOLS> OPTIONS> SECURITY> SAVED PASSWORDS. I tried it and was able to download my emails.

Word of advice. My wife had the same problem, but cannot yet access her browser account because it doesn't recognize her device--the same device she's used for years. lol. BUT, because she uses Thunderbird, she never went in and configured her Yahoo account. Be sure to add a cell phone number and/or an alternate email address. After you verify that, you will be able to unlock your browser access after they transmit codes to your alternate addresses.

Good luck

Modified by FritzofPa

more options

jsaklas said

sfhowes, Thanks for your help and patience. I did change to the "pure" yahoo incoming server and whopeeee it works. I closed TB, reloaded it and it loaded all the emails I received since the evening of the 18th. I also tested the sending of an email and it worked as well; you solved my problem. I have a second problem, but it is not with TB, rather it is with Yahoo. My wife can not read her email via TB NOR can she access it via the Yahoo web. It is late now, but I will make the Account Settings changes to her TB profile, but I assume Yahoo will have to do something to "unfreeze??" her account. Do you have any suggestions? Thanks again.

If the password that is stored in TB doesn't work anymore for logging in at the Yahoo website, there is usually a link on the webmail page to follow when the password is forgotten. You probably set an alternate account to receive instructions on resetting the password, and when you're finally able to log into webmail, use that password in the OAuth window in TB.

more options

FritzofPa said

The same problem happened to me using Thunderbird starting about the same time (last email was 6:01 pm EDT). The good news is, I believe I solved the problem. The solution will require that you sign in to your Yahoo account through your browser and generate a secure app password. It's not that difficult. 1. After you log into your account on your Web browser, click on your profile pic and select "SETTINGS." 2. You should see your Profile page. Select "ACCOUNT SECURITY." 3. Scroll to the bottom and look for either "GENERATE APP PASSWORD" or "MANAGE APP PASSWORD." 4. When the "APP PASSWORDS" pops up, click on "Select your app" 5. For Thunderbird users, select "Other" and name it Thunderbird. (If not Thunderbird, select the appropriate app). 6. Copy the password generated, then click "DONE." 7. Go to your Thunderbird program, edit your incoming and outgoing passwords, and enter the new passwords generated by Yahoo. NOTE: THIS IS FOR YOUR THUNDERBIRD OR OTHER APP ONLY. YOUR REGULAR PASSWORD FOR YOU TO LOG INTO YAHOO THROUGH YOUR BROWSER SHOULD STILL WORK.

The app password is feasible if the authentication is 'normal password', but it's not necessary if the authentication is OAUth2, which is the preferred authentication for Yahoo POP or IMAP accounts. Besides, 'normal password' usually requires that access by 'less-secure apps' be allowed in the account's security settings on the Yahoo website. Providers like gmail, at least, may disable the access without user intervention.

more options

Chosen Solution

sfhowes said

I can't confirm if the replacement of the verizon servers with the pure Yahoo ones will work, which is why I suggest you try it with a new, separate profile. If you're unable or unwilling to do that, you can change the settings in your current profile so that the server name is pop.mail.yahoo.com on port 995, SSL/TLS, authentication = OAuth2, and similarly for the outgoing server smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.
more options

Thank you! I thought I tried that but I guess not! Your suggestion worked like a rocket. Computer illiterate me didn't know about this forum. I wish I had come here first. Would have saved me much heartburn. Thank you again.

more options

This will be my final post on this stream.

Again, thanks to sfhowes for solving my TB problem. As for my second issue (Verizon-Yahoo "freezing" the wife's account), I was able to use Yahoo's help to set my email as a contact email for my wife. Yahoo emailed her (via my email address) asking for some data from older emails to verify her account as hers. Luckily, since she also uses TB, she had easy access to her emails via TB and could provide the requested info. Yahoo "unfroze" her account and I changed her TB account settings to the pure Yahoo servers and now we are both happy to have our email and TB working perfectly.

Thanks

Jim

more options

Your ncomning" server configuration works great however the "outgoing" configuration does not work on my computer. Any other sugestions?

more options

Did you edit all instances of the password in your password file of Thunderbird? Under: "Tools/Options/Security/Passwords/Saved Passwords," there are at least two instances of passwords that need edited, one for incoming and one for outgoing. Both must be edited to the same secure Yahoo app password.

Also, if you have a Verizon.net domain email address, make sure you use the Yahoo Verizon server setting: outgoing.yahoo.verizon.net Port 465

more options

Looks like we have a problem, I can reach the Yahoo servers to receive email into my Thunderbird program by using the following settings - pop.mail.yahoo.com on port 995, SSL/TLS, authentication = OAuth2

However it is not possible to send messages using: outgoing.yahoo.verizon.net on Port 456, Connection Setting - SSL/TLS.

What should the complete settings read on the outgoing server?

more options

I am not an expert. The advice I got here and that works perfectly for me is to use the Yahoo server for the outgoing server.

Use:

Description: smtp.mail.yahoo.com Name: smtp.mail.yahoo.com Port: 465 User Name: xxxxx@verizon.net (assuming your name has this format Auth method: OAuth2 Connect Security: SSL/TLS

  1. 1
  2. 2