Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird does not accept my verizon-yahoo password

  • 27 replies
  • 3 have this problem
  • 370 views
  • Last reply by kotouc74

more options

My password is valid because I can access my email via the verizon-yahoo web. However, TB suddenly stopped accepting the password. I get the following error message:

Sending of password for user jsaklas@verizon.net did not succeed. Mail server incoming.yahoo.verizon.net responded: Server error - Please try again later. OS: Windows10 Server is : POP Mail Server: incoming.yahoo.verizon.net Conn.Sec: SSL/TLS Auth meth: Normal password

There are NO saved passwords in the Saved Logins window in the Options - Security page.

Chosen solution

sfhowes said

I can't confirm if the replacement of the verizon servers with the pure Yahoo ones will work, which is why I suggest you try it with a new, separate profile. If you're unable or unwilling to do that, you can change the settings in your current profile so that the server name is pop.mail.yahoo.com on port 995, SSL/TLS, authentication = OAuth2, and similarly for the outgoing server smtp.mail.yahoo.com on port 465, SSL/TLS, authentication = OAuth2.
Read this answer in context 👍 0

All Replies (7)

more options

Sorry to say but this solution does not work for me. I keep getting a "server timed out" error. What ever the changes Yahoo made to their servers on March 18th really screwed over a lot of Thunderbird users.

Do you have any other suggestions?

more options

furban61

It is very frustrating that what works for one person, doesn't work for another.

As I said, I'm hardly an expert. Hopefully, sfhowes comes in to help you -- he was the one that gave me the solution that worked for me.

Jim

more options

furban61 said

Sorry to say but this solution does not work for me. I keep getting a "server timed out" error. What ever the changes Yahoo made to their servers on March 18th really screwed over a lot of Thunderbird users. Do you have any other suggestions?

If you changed the server settings, pasword or authentication method, make sure the old passwords/tokens are deleted from Options/Security/Passwords/Saved Passwords, restart TB, and enter the account password when prompted in the OAuth browser window. If you have an invasive security/AV app, you may have to exclude the TB profile folder and the TB exe from scanning, to avoid interference with secure connections.

more options

How do I exclude the TB profile folder and the TB exe from scanning, to avoid interference with secure connections. Everything else was done as instructed but I am still unable to get to my "outgoing" server. If you could provide aditional information it would be most helpful.

more options

furban61 said

How do I exclude the TB profile folder and the TB exe from scanning, to avoid interference with secure connections. Everything else was done as instructed but I am still unable to get to my "outgoing" server. If you could provide aditional information it would be most helpful.

What is your antivirus? They all have settings to exclude or except files and folders, and most provide instructions on their websites. Help/Troubleshooting, about:profiles, to see the profile location.

more options

Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1

Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 78 and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to us, as Qmail uses 1.1.

more options

Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1

Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1.

  1. 1
  2. 2