Search Support

firefox 74.0 (64-bit) not showing image type (like jpg or png) while saving pictures

  • 12 replies
  • 2 have this problem
  • 103 views
  • Last reply by kstanni87

more options

When im using firefox 74 it's not showing the image type (like jpg or png) while using SAVE IMAGE AS command for pictures.

But it does show image the types options when i'm choosing what image types while opening them with such as HTML XML Image or Text Files.

I just installed this browser less than a week ago and didn't tamper with anything. How do i fix this.

All Replies (12)

more options

Does Firefox add a file extension while saving those files, or does the file save without any extension at all?

Does it help to set Windows to show all file extensions? See: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

Helpful?

more options

That almost did the trick for firefox. But it adds another problem, i do not want my it to show the extions too, like this. (windows 7 and 8 never did that) I've only seen it like that on linux and ubuntu because of the nautilus viewer. I hated that design.

Helpful?

more options

I already unchecked the windows 10 folder box because of that. can any firefox commands in about:config be used to fix this error?

Helpful?

more options

I'm not aware of a way to force Firefox to show file extensions in Save As windows if Windows is set not to show them. Perhaps another forum volunteer has an idea.

Helpful?

more options

I'll be waiting.

Helpful?

more options

still nothing.

Helpful?

more options

Still haven't found help for this. There no one else on google looking for similar problems to mine.

Helpful?

more options

Possibly most people using the default Windows setting just "trust" that the hidden file extension is the correct one?

Helpful?

more options

Although that makes sense, it does sound too reassuring either if i need to beed able to see it beforehand (to check if its a potentially strange file different than what a download link might be saying)

Helpful?

more options

Still havent found anything

Helpful?

more options

still havent found a solution for this. choosing file type is missing.

Helpful?

more options

its fixed found it under File Explorer folder view options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.