X
Tap here to go to the mobile version of the site.

Support Forum

Norton Vault password auto-fill not working

Posted

I have version 72.0.2 of Firefox and recently I no longer have the option to auto-fill passwords saved in Norton Vault. All my passwords are safe in the Norton vault but normally I get a little circle at the end of the password field which gives me the option to auto-fill from Norton. Nothing I can do will fix this. Any clues as to how to get Firefox to link up again with Norton Vault? Many thanks

I have version 72.0.2 of Firefox and recently I no longer have the option to auto-fill passwords saved in Norton Vault. All my passwords are safe in the Norton vault but normally I get a little circle at the end of the password field which gives me the option to auto-fill from Norton. Nothing I can do will fix this. Any clues as to how to get Firefox to link up again with Norton Vault? Many thanks

Chosen solution

I get the Norton icon for sites that I don't even have a login for. Check that you aren't blocking content with any extensions.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

RobertJ
  • Top 10 Contributor
156 solutions 1616 answers

Hi emma2, You should be able to find help here:

Norton Password Manager frequently asked questions https://support.norton.com/sp/en/us/home/current/solutions/v90163684?x=6&y=18

Hi emma2, You should be able to find help here: Norton Password Manager frequently asked questions https://support.norton.com/sp/en/us/home/current/solutions/v90163684?x=6&y=18
Was this helpful to you? 0
Quote

Helpful Reply

Thanks for your response, however sadly there was no answer to my question on here

Thanks for your response, however sadly there was no answer to my question on here
Was this helpful to you? 1
Quote
cnysmile 0 solutions 1 answers

Helpful Reply

Ditto - sadly there was no answer to my question on here...NO PROBLEMS PRIOR TO FIREFOX UPDATE. Updated to version 73.0.1 (64-bit) of Firefox browser and now passwords saved in Norton Vault are not showing.

Ditto - sadly there was no answer to my question on here...NO PROBLEMS PRIOR TO FIREFOX UPDATE. Updated to version 73.0.1 (64-bit) of Firefox browser and now passwords saved in Norton Vault are not showing.
Was this helpful to you? 1
Quote
RobertJ
  • Top 10 Contributor
156 solutions 1616 answers

I also use Norton Password Manager with Firefox 73.0.1 and everything is working fine.

Do you have the Norton Password Manager extension added? https://addons.mozilla.org/en-US/firefox/addon/norton-password-manager/

Have you tried to sign in on the website? https://my.norton.com/home/index

There have been recent changes to the Norton Password Manager site. Maybe there's something new here which effects you - https://support.norton.com/sp/en/us/norton-identity-safe/current/solutions/v126994479

I also use Norton Password Manager with Firefox 73.0.1 and everything is working fine. Do you have the Norton Password Manager extension added? https://addons.mozilla.org/en-US/firefox/addon/norton-password-manager/ Have you tried to sign in on the website? https://my.norton.com/home/index There have been recent changes to the Norton Password Manager site. Maybe there's something new here which effects you - https://support.norton.com/sp/en/us/norton-identity-safe/current/solutions/v126994479
Was this helpful to you? 0
Quote

Question owner

Hi Robert. Thank you so much for taking the time to send these links through to me - apologies for the delay in responding. Yes, I already have the extension added and can sign in, and view, my Vault absolutely fine. There just doesn't seem to be any link between the Vault and when I visit a website where I used to be able to see the little grey circle which showed I had a password saved in my vault. All very strange. Nothing I can do seems to bring the link back. Thanks anyway for your help

Hi Robert. Thank you so much for taking the time to send these links through to me - apologies for the delay in responding. Yes, I already have the extension added and can sign in, and view, my Vault absolutely fine. There just doesn't seem to be any link between the Vault and when I visit a website where I used to be able to see the little grey circle which showed I had a password saved in my vault. All very strange. Nothing I can do seems to bring the link back. Thanks anyway for your help
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
156 solutions 1616 answers

Hi emma2, You're right. That is strange. Are you aware of any changes to the sites? Does Firefox Lockwise see the login fields?

Hi emma2, You're right. That is strange. Are you aware of any changes to the sites? Does Firefox Lockwise see the login fields?
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
156 solutions 1616 answers

Chosen Solution

I get the Norton icon for sites that I don't even have a login for. Check that you aren't blocking content with any extensions.

I get the Norton icon for sites that I don't even have a login for. Check that you aren't blocking content with any extensions.
Was this helpful to you?
Quote

Question owner

Thanks Robert. I've spent the last 45 minutes on the phone to Norton and it turns out that the main site that I've been having problems with (John Lewis) has changed the way they operate and they don't support Norton Password Manager any longer!!! Well, that explains that. There was also a weird blip in my general settings which was stopping the Autofill symbol popping up (something to do with a Firefox update) but they seem to have solved that now by remotely accessing my computer, so hopefully all will work now. Fingers crossed! Thank you for all your help, I really appreciate the time you've spent on this too and all your helpful suggestions

Thanks Robert. I've spent the last 45 minutes on the phone to Norton and it turns out that the main site that I've been having problems with (John Lewis) has changed the way they operate and they don't support Norton Password Manager any longer!!! Well, that explains that. There was also a weird blip in my general settings which was stopping the Autofill symbol popping up (something to do with a Firefox update) but they seem to have solved that now by remotely accessing my computer, so hopefully all will work now. Fingers crossed! Thank you for all your help, I really appreciate the time you've spent on this too and all your helpful suggestions
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
156 solutions 1616 answers

Yep, I don't like those weird blips, either.

I'm glad that you're all set. Let us know if there's ever anything else.


Browse Safe !

Yep, I don't like those weird blips, either. I'm glad that you're all set. Let us know if there's ever anything else. Browse Safe !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.