Search Support

My system clock is set to US Eastern time but in Firefox my emails all show GMT; in Chrome they show local time. Solutions?

  • 4 replies
  • 3 have this problem
  • 43 views
  • Last reply by Brischinsky

more options

My system clock is set to US Eastern time but in Firefox my emails all show GMT; in Chrome they show local time. Solutions?

Chosen solution

Hello Barry,

Would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

privacy.resistFingerprinting

It's value should be set to false

If you had to change the value; then close and restart Firefox.

If that wasn't it, we'll have to keep looking .....

Read this answer in context 👍 3

All Replies (4)

more options

Chosen Solution

Hello Barry,

Would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

privacy.resistFingerprinting

It's value should be set to false

If you had to change the value; then close and restart Firefox.

If that wasn't it, we'll have to keep looking .....

Helpful?

more options

That worked - thank you!

Helpful?

more options

Barry said

That worked - thank you!

    My pleasure - I'm glad that did the trick !

Helpful?

more options

It worked for me as well. Thanks Barry.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.