X
Tap here to go to the mobile version of the site.

Support Forum

Youtube 60fps videos are choppy in fullscreen

Posted

Playing 60fps video on Youtube is choppy and slow in fullscreen. This has never happened to me before on any other browser. I have tried an H264-forcing extension, changing about:config, and updating my graphics drivers, but nothing has fixed the problem. I also opened a test video on a fresh install of Chrome and it worked perfectly. What's the deal?

Playing 60fps video on Youtube is choppy and slow in fullscreen. This has never happened to me before on any other browser. I have tried an H264-forcing extension, changing about:config, and updating my graphics drivers, but nothing has fixed the problem. I also opened a test video on a fresh install of Chrome and it worked perfectly. What's the deal?

Chosen solution

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

RobertJ
  • Top 10 Contributor
136 solutions 1396 answers

Hi mickey, Have you tried the solution in this thread:

YouTube is choppy https://support.mozilla.org/en-US/questions/1268819

Hi mickey, Have you tried the solution in this thread: YouTube is choppy https://support.mozilla.org/en-US/questions/1268819
Was this helpful to you?
Quote

Question owner

RobertJ said

Hi mickey, Have you tried the solution in this thread: YouTube is choppy https://support.mozilla.org/en-US/questions/1268819

Yes, I tried that and it didn't change anything.

''RobertJ [[#answer-1282447|said]]'' <blockquote> Hi mickey, Have you tried the solution in this thread: YouTube is choppy https://support.mozilla.org/en-US/questions/1268819 </blockquote> Yes, I tried that and it didn't change anything.
Was this helpful to you?
Quote
crankygoat
  • Top 25 Contributor
40 solutions 471 answers

Chosen Solution

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

<blockquote> changing about:config </blockquote> Changing what? Only the suggested "YouTube is choppy" setting? Have you tried disabling hardware acceleration in Preferences &rarr; Performance? (Un-tick the ''Use recommended performance settings'' to see this.)

Modified by crankygoat

Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
136 solutions 1396 answers

Also, when you tried the H264-forcing extension, did you disable the Cisco plug-in and restart Firefox?

Also, when you tried the H264-forcing extension, did you disable the Cisco plug-in and restart Firefox?
Was this helpful to you?
Quote

Question owner

crankygoat said

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

Changing about:config was referencing the media-capabilities.enabled fix which didn't work for me. However, I just disabled hardware acceleration and it has fixed my problem for the most part. Thank you.

''crankygoat [[#answer-1282452|said]]'' <blockquote> <blockquote> changing about:config </blockquote> Changing what? Only the suggested "YouTube is choppy" setting? Have you tried disabling hardware acceleration in Preferences &rarr; Performance? (Un-tick the ''Use recommended performance settings'' to see this.) </blockquote> Changing about:config was referencing the media-capabilities.enabled fix which didn't work for me. However, I just disabled hardware acceleration and it has fixed my problem for the most part. Thank you.
Was this helpful to you?
Quote
crankygoat
  • Top 25 Contributor
40 solutions 471 answers

Sweet! Glad you have your un-choppy video back!

Sweet! Glad you have your un-choppy video back!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.