X
Tap here to go to the mobile version of the site.

Support Forum

Error message: "could not connect to server localhost; the connection was refused"

Posted

I have Thunderbird on three different computers and on one of them I receive my two email accounts fine. On the other two, I can receive att mail, but not the other. I get the message "could not connect to server localhost; the connection was refused" . I have tried turning off AV & firewall, but it didn't change. All the settings on the accounts are the same on all three computers.

  Any suggestions?

Thanks!

I have Thunderbird on three different computers and on one of them I receive my two email accounts fine. On the other two, I can receive att mail, but not the other. I get the message "could not connect to server localhost; the connection was refused" . I have tried turning off AV & firewall, but it didn't change. All the settings on the accounts are the same on all three computers. Any suggestions? Thanks!
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.117 Safari/537.36

More Information

Matt
  • Top 10 Contributor
  • Moderator
3393 solutions 23527 answers

Localhost, or IP 127.0.0.1 is your network adapters loopback address. The only software that as a matter of course uses it (Other than Thunderbird in debug mode) are anti virus programs and their insidious proxies to scan mail.

Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, OSX

If things work in that mode I would guess that your anti virus is lying to you about being stopped. Or it stopped and did not remove it's outgoing block of using the loopback address.

Localhost, or IP 127.0.0.1 is your network adapters loopback address. The only software that as a matter of course uses it (Other than Thunderbird in debug mode) are anti virus programs and their insidious proxies to scan mail. Restart the operating system in '''[http://en.wikipedia.org/wiki/Safe_mode safe mode with Networking]'''. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: [https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode Windows 10], [http://windows.microsoft.com/en-us/windows-8/windows-startup-settings-safe-mode Windows 8], [http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7 Windows 7], [http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-vista Windows Vista], [http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx?mfr=true" Windows XP], [http://support.apple.com/kb/ht1564 OSX] If things work in that mode I would guess that your anti virus is lying to you about being stopped. Or it stopped and did not remove it's outgoing block of using the loopback address.
Was this helpful to you? 0
Quote

Question owner

Hi Matt-

Thanks for answering, but safe mode didn't work for the one account again.
 Can I bypass or change the localhost  connection?

Bob

Hi Matt- Thanks for answering, but safe mode didn't work for the one account again. Can I bypass or change the localhost connection? Bob
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3393 solutions 23527 answers

I would suggest you try disabling the email scanning in your anti virus product. hopefully that will bypass the use of localhost.

I would suggest you try disabling the email scanning in your anti virus product. hopefully that will bypass the use of localhost.
Was this helpful to you? 0
Quote

Question owner

I also tried to disable the anti-virus and that didn't help either.

I also tried to disable the anti-virus and that didn't help either.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.