X
Tap here to go to the mobile version of the site.

Support Forum

Why is my browser in 2 different languages and I can't change it to just one language?

Posted

Most of the browser is in English, but some parts are in Chinese for some reason.

Most of the browser is in English, but some parts are in Chinese for some reason.
Attached screenshots
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Wesley Branton
  • Top 10 Contributor
703 solutions 5588 answers

You can remove languages from the Firefox settings in the Language section. It looks like maybe Chinese has been set as the default language. See Use Firefox in another language.

I'd recommend redownloading Firefox in the language that you want to use, if the above doesn't help.

You can remove languages from the Firefox settings in the '''Language''' section. It looks like maybe Chinese has been set as the default language. See [[Use Firefox in another language]]. I'd recommend [https://www.mozilla.org/firefox/all/#product-desktop-release redownloading Firefox in the language that you want to use], if the above doesn't help.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17764 solutions 160655 answers

You may have a language pack installed that hasn't been updated properly.

Start Firefox once with the -purgecaches command line switch (make sure that Firefox is closed via Firefox -> Quit Firefox) to refresh the startup caches.

You may have a language pack installed that hasn't been updated properly. Start Firefox once with the <b>-purgecaches</b> command line switch (make sure that Firefox is closed via Firefox -> Quit Firefox) to refresh the startup caches. * https://developer.mozilla.org/en-US/Command_Line_Options
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.