X
Tap here to go to the mobile version of the site.

Support Forum

What do I do when I click on a link and I get...'No URL found for this tracker ID'

Posted

Hello! When I try to open up a link from emails, I get this response... 'No URL found for this tracker ID' Can you please help me with this? Thank you!

Hello! When I try to open up a link from emails, I get this response... 'No URL found for this tracker ID' Can you please help me with this? Thank you!
Attached screenshots

Chosen solution

Thanks for sending!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Not sure how to find my installed plugins

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

FredMcD
  • Top 10 Contributor
4399 solutions 61738 answers

Helpful Reply

Is this with all links, some, a few?

Right-click on a link and select Copy Link Then on this forum, Paste the link into the reply box.

Is this with all links, some, a few? Right-click on a link and select '''Copy Link''' Then on this forum, '''Paste''' the link into the reply box.
Was this helpful to you? 1
Quote

Question owner

Thanks so much Fred for mentioning the Right-click!

Thanks so much Fred for mentioning the Right-click!
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4399 solutions 61738 answers

Is the problem fixed?

Is the problem fixed?
Was this helpful to you?
Quote

Question owner

The problem isn't fixed which I still want to figure out. In the meantime, I'm opening links with the right click. Any other suggestions?

The problem isn't fixed which I still want to figure out. In the meantime, I'm opening links with the right click. Any other suggestions?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4399 solutions 61738 answers

Helpful Reply

I don't know what the problem is.


A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

I don't know what the problem is. A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.
Was this helpful to you? 1
Quote

Question owner

Thanks!

Thanks!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17881 solutions 161769 answers

If you can open the link via the right-click context menu or possibly by pasting the URL in the location/address bar then you may have an extension that is modifying the URL when you left-click.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you can open the link via the right-click context menu or possibly by pasting the URL in the location/address bar then you may have an extension that is modifying the URL when you left-click. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote

Chosen Solution

Thanks for sending!

Thanks for sending!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.