Search Support

sample of video is defaulted to "loop" (open cnn, there will be any number of these) HOW DO I TURN THIS OFF!

  • 2 replies
  • 1 has this problem
  • 30 views
  • Last reply by vxix

more options

see image: "loop" is checked. i would like to have this NOT PLAY AT ALL, let alone LOOP.

i can't find any setting to change this annoyance.

thanks

Attached screenshots

Chosen solution

  1. "Loop" is an attribute of the video element set by a website; if specified, the browser will automatically seek back to the start upon reaching the end of the video. It is checked, because the website says so, and Firefox is doing OK here.
  2. In Firefox you don't have to have any video auto-started, see:
Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

  1. "Loop" is an attribute of the video element set by a website; if specified, the browser will automatically seek back to the start upon reaching the end of the video. It is checked, because the website says so, and Firefox is doing OK here.
  2. In Firefox you don't have to have any video auto-started, see:

Helpful?

more options

thank you.

i went to auto-play settings under privacy and security, set to "block audio and video" POOF no more annoying "loop" distraction.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.