X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

goes into infinite "TABs" loop when I hit any email "contact us" type button how can I stop the looping?

Posted

goes into infinite "TABs" loop when I hit any email "contact us" type button how can I stop the looping?

Chosen solution

Are you using a Mac or are you on another platform?

On other platforms use:

  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences
  • Windows: Firefox > Options

Press F10 if the menu bar is hidden on Windows and Linux or use "Firefox > Options/Preferences"


Read this answer in context 0

Additional System Details

This happened

A few times a week

This started when...

not sure

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.51204.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Version 1.9.2.1599
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.2 r152

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

More Information

iMac Intel Core 2 Duo Mac OS X 10.6.6
Firefox 3.6.16
goes into infinite TAB loop when I hit any email "contact us" type button

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96750 answers

Check the Mailto application in Firefox > Preferences > Applications
Make sure that it isn't set to the Firefox application.

See also:

Question owner

Dear cor-el thanks it appears to have fixed the problem. Thanks very much for the quick reply!!! Your instructions were very clear and helpful!!!!

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96750 answers

Helpful Reply

You're welcome

perrBro 0 solutions 1 answers

Firefox > Preferences > Applications doesn't exist

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96750 answers

Chosen Solution

Are you using a Mac or are you on another platform?

On other platforms use:

  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences
  • Windows: Firefox > Options

Press F10 if the menu bar is hidden on Windows and Linux or use "Firefox > Options/Preferences"