Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

will not open microsoft outlook web page

  • 6 replies
  • 2 have this problem
  • 25 views
  • Last reply by ET

more options

Hi every time I try to open microsoft Outlook web page I get the error shown below, Can you tell me if this is a Firefox error and if so, how can I get round it please ?

All Replies (6)

more options

Hi neilbowls, unfortunately, your screenshot did not attach. You can use the "Browse" button below a reply to add it:

https://support.mozilla.org/questions/1273266#question-reply


Since I have no idea what the message is, I will mention some standard suggestions to try when a site that usually works in Firefox stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Outlook opened today no problem but some attschments not opening as they should

more options

Hi neilbowls, you get those screenshots when opening attachments? The URL seems very incomplete.

more options

Hi It happens about a few days ago when I use Outlook webapp. When I want to click an email to expand it as pop up window, it keeps showing this attached screenshot. Content is not loaded.

I have also disabled tracking protection here but still doesn't work.

Appreciate if anyone can help please.

more options

ET said

When I want to click an email to expand it as pop up window, it keeps showing this attached screenshot. Content is not loaded.

Yes, I see that. I notice the Back button is lit up, but trying to go Back doesn't work, either.

Not sure when this started, since I rarely use the OWA interface. Do you recall approximately when you first started seeing it?

I didn't see it reported on the following site yet: https://webcompat.com/

more options

This started 2 days ago. And it happened on both different mac computers.