X
Tap here to go to the mobile version of the site.

Support Forum

Tweets embedded in websites do not display correctly

Posted

Many websites that I visit have embedded Tweets. However they do not display correctly on my Firefox for windows. The text has strange character sequences embedded. The characters are 2 capital A with squiggles above, a cent sign and then one more Capital A with a squiggle. This makes it very hard to read

Many websites that I visit have embedded Tweets. However they do not display correctly on my Firefox for windows. The text has strange character sequences embedded. The characters are 2 capital A with squiggles above, a cent sign and then one more Capital A with a squiggle. This makes it very hard to read

Chosen solution

Hi robrien2000,

A few questions to possibly narrow down this issue:

Could you get a screenshot of this? What version of Firefox are you using? Are you using Enhanced Tracking Protection? Is it set to "Strict"? If you are using an Adblocker and you disable that for this page and reload it, does it fix the text?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

usedtoliveonmars 3 solutions 17 answers

Chosen Solution

Hi robrien2000,

A few questions to possibly narrow down this issue:

Could you get a screenshot of this? What version of Firefox are you using? Are you using Enhanced Tracking Protection? Is it set to "Strict"? If you are using an Adblocker and you disable that for this page and reload it, does it fix the text?

Hi robrien2000, A few questions to possibly narrow down this issue: Could you get a screenshot of this? What version of Firefox are you using? Are you using Enhanced Tracking Protection? Is it set to "Strict"? If you are using an Adblocker and you disable that for this page and reload it, does it fix the text?
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17690 solutions 160039 answers

This sounds like a problem with the Text Encoding (Windows encoding instead of Unicode).

You can check the Text Encoding via the View menu.

  • View -> Text Encoding -> Unicode
  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
This sounds like a problem with the Text Encoding (Windows encoding instead of Unicode). You can check the Text Encoding via the View menu. *View -> Text Encoding -> Unicode *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
Was this helpful to you?
Quote

Question owner

Thank you. I am using an up to date Firefox. Turning off ABP did not work. But turning off Enhanced Tracking Protection did the trick!

Thank you. I am using an up to date Firefox. Turning off ABP did not work. But turning off Enhanced Tracking Protection did the trick!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.