X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 70 looks HORRIBLE and is completely unusable on my Mac (latest Catalina).

Posted

WTH. Please see the screenshot. This is a fresh install of the latest Firefox (70) on the most current macOS (Catalina 10.15).

WTH. Please see the screenshot. This is a fresh install of the latest Firefox (70) on the most current macOS (Catalina 10.15).
Attached screenshots

Chosen solution

Hi greg21, It's probably a combination of the Theme that you are using and a change in the new version. According to the Release Notes: "Aliased theme properties have been removed, which may affect some themes" Also, see this article: Upcoming deprecations in Firefox 70 https://blog.mozilla.org/addons/2019/07/25/upcoming-deprecations-in-firefox-70/

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

none

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.2 Safari/605.1.15

More Information

My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 solutions 886 answers

Chosen Solution

Hi greg21, It's probably a combination of the Theme that you are using and a change in the new version. According to the Release Notes: "Aliased theme properties have been removed, which may affect some themes" Also, see this article: Upcoming deprecations in Firefox 70 https://blog.mozilla.org/addons/2019/07/25/upcoming-deprecations-in-firefox-70/

Hi greg21, It's probably a combination of the Theme that you are using and a change in the new version. According to the Release Notes: "Aliased theme properties have been removed, which may affect some themes" Also, see this article: Upcoming deprecations in Firefox 70 https://blog.mozilla.org/addons/2019/07/25/upcoming-deprecations-in-firefox-70/
Was this helpful to you? 2
Quote

Question owner

Thanks! I found and blew away my settings area for Firefox -- it probably had some stale stuff in it from way back when.. All good now.

Thanks! I found and blew away my settings area for Firefox -- it probably had some stale stuff in it from way back when.. All good now.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17538 solutions 158577 answers

Were you using code in userChrome.css ?

Were you using code in userChrome.css ? *https://www.userchrome.org/what-is-userchrome-css.html
Was this helpful to you?
Quote

Question owner

No, no userChrome.css.

No, no userChrome.css.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.