X
Tap here to go to the mobile version of the site.

Support Forum

I want to disable add ons only in Firefox Developer Edition, how?

Posted

Hello users,

I use Firefox a very long time and I love it. A few days ago I downloaded Firefox Developer Edition and I use it with the same sync email address, because of bookmarks, passwords and more. But I don't want to use add-ons in Firefox Developer Edition... How can I disable add-ons in developer edition, while add-ons stays enabled in Firefox version? If I use command-line "-safe-mode", I get every time a message about safe-mode before Firefox Developer Edition starts.

I hope you have a smart solution for me.

Hello users, I use Firefox a very long time and I love it. A few days ago I downloaded Firefox Developer Edition and I use it with the same sync email address, because of bookmarks, passwords and more. But I don't want to use add-ons in Firefox Developer Edition... How can I disable add-ons in developer edition, while add-ons stays enabled in Firefox version? If I use command-line "-safe-mode", I get every time a message about safe-mode before Firefox Developer Edition starts. I hope you have a smart solution for me.

Chosen solution

Would it work to adjust your Sync settings on Developer Edition to not sync Extensions? That is on the Options (about:preferences) page:

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

trying to disable add-ons in Firefox Developer Edition

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

jscher2000
  • Top 10 Contributor
8792 solutions 71898 answers

Chosen Solution

Would it work to adjust your Sync settings on Developer Edition to not sync Extensions? That is on the Options (about:preferences) page:

Would it work to adjust your Sync settings on Developer Edition to not sync Extensions? That is on the Options (about:preferences) page: <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-10-22-07-20-23-dcaeae.png" width="500">
Was this helpful to you? 1
Quote

Question owner

jscher2000,

Oops, lol (facepalm) to myself... Thank you very much!!!!

Update: I also see this option unchecked in Firefox. But I think I can live with it.

jscher2000, Oops, lol (facepalm) to myself... Thank you very much!!!! Update: I also see this option unchecked in Firefox. But I think I can live with it.

Modified by Dark Angel

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.