Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange dashed border is visible around column after clicking in website footer

  • 3 replies
  • 1 has this problem
  • 19 views
  • Last reply by Hana

more options

Hi,

We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an image and column in the footer of the website. It happens when she clicks in the footer somehow. It seems inconsistent, and the client sent us 2 different screenshots where the border line looks different. (Screenshots attached.)

We haven't been able to re-create the issue on our end, even after testing on several machines and browsers. The client is using a Windows computer and is running the newest version of Firefox. She only sees the issue when using Firefox (it looks fine for her in Microsoft Edge). She has seen the issue on several different dates, and after disabling all her Firefox extensions.

Here is the link to the site: http://82a.de4.myftpupload.com/

Anyone seen something like this before, and have any idea what it is or how to fix it?

Thank you!!

Attached screenshots

Chosen solution

It is normal to see a focus ring around some object on a page, but this isn't a normal focus ring.

Seeing artifacts can be caused by a problem with hardware acceleration in Firefox.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

It is normal to see a focus ring around some object on a page, but this isn't a normal focus ring.

Seeing artifacts can be caused by a problem with hardware acceleration in Firefox.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I tried the link with several versions of Firefox and had no problem. I called for more help.

more options

Thanks very much for your help and suggestions!

We've asked the client to try viewing the site in "Safe Mode" so we can see if an extension or hardware acceleration might be the problem. We're waiting to hear back from the client on this!

Modified by Hana